关于lumaQQ的安装的一个问题

为当前最终发行版之前的所有版本提供支持
回复
starsyang
帖子: 5
注册时间: 2006-10-25 16:21
送出感谢: 0
接收感谢: 0

关于lumaQQ的安装的一个问题

#1

帖子 starsyang » 2006-10-26 21:05

按照wiki上的步骤安装了lumaQQ,在应用程序->Internet->LumaQQ也出现了快捷方式,可
是点击这个快捷图标一点反应都没有啊?为什么呢?



--------------wiki上如是说,我也是如此做的-------------
# .下载并安装
# 安装QQ需要先安装上一步的JAVA环境

wget -c http://download.ubuntu.org.cn/software/ ... 2_x86_no_j
re.tar.gz
sudo tar zxvf lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz -C /opt/
wget -c http://download.ubuntu.org.cn/software/ ... 6.02.02.15
.00.zip
sudo unzip -o lumaqq_2005_patch_2006.02.02.15.00.zip -d /opt/LumaQQ/lib
sudo chown -R root:root /opt/LumaQQ/
sudo chmod -R 755 /opt/LumaQQ/
sudo gedit /usr/share/applications/LumaQQ.desktop

2.在新增的文件内加入下面这几行

[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ/lumaqq
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;

3.保存编辑过的文件 安装完成后的快捷方式在(应用程序 -> Internat -> LumaQQ)。
98118
帖子: 107
注册时间: 2006-09-19 14:31
系统: Debian
送出感谢: 0
接收感谢: 0

#2

帖子 98118 » 2006-10-26 21:09

如果是带java版本,下载后,解压缩,直接运行lumaqq就可以了
不带java版本,就需要先安装一个java
ales007
帖子: 26
注册时间: 2006-08-10 10:00
送出感谢: 0
接收感谢: 0

#3

帖子 ales007 » 2006-10-26 21:27

可以解压直接运行的,就这个:http://lumaqq.linuxsir.org/main/?q=node/18
ス│口│
帖子: 18
注册时间: 2006-10-13 16:15
送出感谢: 0
接收感谢: 0

#4

帖子 ス│口│ » 2006-10-26 22:46

楼主没有装JRE哦 LUMAQQ安装上面的一些有JRE 的安装教程~ 8)
sanebaby
帖子: 227
注册时间: 2006-09-23 6:27
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 sanebaby » 2006-10-26 23:08

还是用gaim吧,直接在源上更新到2.0版带QQ插件了!正在使用效果还可以!
switch
帖子: 83
注册时间: 2006-04-24 20:29
送出感谢: 0
接收感谢: 0

#6

帖子 switch » 2006-10-26 23:54

哪个源?我用的cn99的源,现在还是1.5最新的呢
sanebaby 写了:还是用gaim吧,直接在源上更新到2.0版带QQ插件了!正在使用效果还可以!
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#7

帖子 ghost0 » 2006-10-28 20:43

edgy eft的gaim2.0好像没带qq插件啊
rhhsun
帖子: 63
注册时间: 2006-09-18 23:14
送出感谢: 0
接收感谢: 0

#8

帖子 rhhsun » 2006-10-28 23:35

应该是没有安装JAVA

代码: 全选

sudo apt-get install sun-java5-jre
sudo ln -sf /usr/lib/jvm/java-1.5.0-sun-1.5.0.08/jre/bin/java /usr/bin/java
sudo update-alternatives --config java
QQ客户端在稳定性上没有比得上lumaQQ的,
GAIM差得很远, 收到群消息时一般会退出, 因为这个原因我退出了很多群.
但是如果三个QQ全开的话, lumaQQ会把机器拖得很慢.
所以我还是用GAIM.
回复

回到 “老旧版本支持”