6.10奇怪的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
Mr.T
帖子: 126
注册时间: 2006-07-22 14:41
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

6.10奇怪的问题

#1

帖子 Mr.T » 2006-10-27 13:52

今天下载了6.10并刻录.
安装一切正常.
安装时候建立的用户登录也正常.
但我习惯用root登录的.
所以按照习惯设置好.

用root登录的时候就奇怪了.
系统变成全英文的了.
于是在语言支持里面,
全选了chinese,
默认也选了chinese,并重启.

再登录依旧.
但我登录另外一个帐号(安装时建立的)却一切正常.
我也有按照wiki里的教程试了一下.
未果...

请问为什么会这样呢?
有没有解决方法呢?
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#2

帖子 爱国者黑客 » 2006-10-27 14:17

你装上了还算不错啦 :oops:
头像
Mr.T
帖子: 126
注册时间: 2006-07-22 14:41
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Mr.T » 2006-10-27 16:40

为什么不能装上?
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#4

帖子 爱国者黑客 » 2006-10-27 16:54

可能因为我张ATI X550XT显卡吧,看来是和6.10无缘
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2006-10-27 18:51

你怎麽啓用的root。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

Re: 6.10奇怪的问题

#6

帖子 Ray » 2006-10-27 19:04

Mr.T 写了:今天下载了6.10并刻录.
安装一切正常.
安装时候建立的用户登录也正常.
但我习惯用root登录的.
所以按照习惯设置好.
别用root了,其实sudo也很方便的 。
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
头像
davix
帖子: 274
注册时间: 2005-10-04 16:16
来自: Beijing
送出感谢: 0
接收感谢: 2 次

#7

帖子 davix » 2006-10-27 19:30

请问楼主知不知道locale?
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片
头像
Mr.T
帖子: 126
注册时间: 2006-07-22 14:41
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Mr.T » 2006-10-27 22:46

davix 写了:请问楼主知不知道locale?
没看locale,因为今天没时间
装好了6.10都没时间去研究.
头像
Mr.T
帖子: 126
注册时间: 2006-07-22 14:41
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 Mr.T » 2006-10-29 0:01

除了我之外没人遇到吗?
这么奇怪?
还是大家都不用ROOT?
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 Ray » 2006-10-29 0:29

Mr.T 写了:除了我之外没人遇到吗?
这么奇怪?
还是大家都不用ROOT?
大家都不用root。需要管理员权限的时候就sudo一下,这样不是更安全吗?
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
wyhejp
帖子: 59
注册时间: 2006-10-28 14:43
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 wyhejp » 2006-11-01 13:03

我想从硬盘安装,但是一直装不上,论坛里提供的办法我都试过了,还是装不上,现在我想问一下6.10的desktop到底能不能从硬盘安装...
leejacob
帖子: 139
注册时间: 2006-08-18 21:20
送出感谢: 0
接收感谢: 0

#12

帖子 leejacob » 2006-11-01 13:14

为什么非要root登录?奇怪哦。
回复

回到 “老旧版本支持”