6.10版本下安装好ATI9550驱动和Beryl0.11!秀一下~呵呵

为当前最终发行版之前的所有版本提供支持
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

6.10版本下安装好ATI9550驱动和Beryl0.11!秀一下~呵呵

#1

帖子 asky800 » 2006-10-27 14:26

如题
附件
Screenshot-1.png
启动画面~~~~
Screenshot-2.png
中文的设置选项哦~~呵呵
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

几个效果图

#2

帖子 asky800 » 2006-10-27 14:31

几个效果图
附件
Screenshot-4.png
Screenshot-5.png
Screenshot-6.png
pure
帖子: 69
注册时间: 2006-10-20 1:03
送出感谢: 0
接收感谢: 0

#3

帖子 pure » 2006-10-27 14:39

真强这都被你装上了我ATI9600的还在郁闷显卡怎么装呢?能否分享下经验。
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

#4

帖子 matri » 2006-10-27 14:46

用的官方驱动?还是xorg那个?
775ft
帖子: 59
注册时间: 2006-09-01 18:12
来自: 番禺
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 775ft » 2006-10-27 14:48

不错
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 asky800 » 2006-10-27 14:49

显卡依照这里的说明。我选择的是第一个方法
viewtopic.php?t=26188&highlight=ati
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 asky800 » 2006-10-27 14:51

beryl的安装按照这里的来
http://wiki.beryl-project.org/index.php ... _.26_Beryl

基本上和以前都差不多的。英文我也不懂,大概的对照以前的做法来安装就应该可以的。

安装以前先使用命令:
glxinfo |grep direct
如果显示是
direct rendering: Yes
的话就应该可以。没显示YES的话就去稿驱动吧~~~呵呵
头像
james_xl
帖子: 107
注册时间: 2006-09-17 17:31
送出感谢: 0
接收感谢: 0

#8

帖子 james_xl » 2006-10-27 15:36

lz可以在启动会话里面加一项gnome-settings-daemon,这样你的控件才能使用GTK的主题
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 asky800 » 2006-10-27 15:54

阿阿~~~你早说阿~~~害我设置来设置去的。。。。呵呵。谢谢楼上的!
头像
mapserver
帖子: 115
注册时间: 2006-10-06 16:43
送出感谢: 0
接收感谢: 0

#10

帖子 mapserver » 2006-10-27 16:20

没啥意思。
pure
帖子: 69
注册时间: 2006-10-20 1:03
送出感谢: 0
接收感谢: 0

#11

帖子 pure » 2006-10-27 17:05

asky800 写了:显卡依照这里的说明。我选择的是第一个方法
viewtopic.php?t=26188&highlight=ati
进不了X了。郁闷了
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

#12

帖子 matri » 2006-10-27 17:27

华丽么是很华丽,不过有点慢,感觉还是xorg的驱动不行,官方驱动什么时候能更新啊。。。
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#13

帖子 ghost0 » 2006-10-27 18:18

你的图标也变成这样了,是不是6.10开xgl,human的图标就不能用拉?
lucker6666
帖子: 27
注册时间: 2006-10-27 10:54
送出感谢: 0
接收感谢: 0

#14

帖子 lucker6666 » 2006-10-28 9:31

来学习下 我也正准备装呢
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 asky800 » 2006-10-28 11:15

ghost0 写了:你的图标也变成这样了,是不是6.10开xgl,human的图标就不能用拉?
请看8楼的朋友的回答。
回复

回到 “老旧版本支持”