[问题]RPM包安装问题求助。

为当前最终发行版之前的所有版本提供支持
回复
头像
Grvan
帖子: 62
注册时间: 2006-10-11 0:14
送出感谢: 0
接收感谢: 0

[问题]RPM包安装问题求助。

#1

帖子 Grvan » 2006-10-27 14:34

当我安装Acrobat Reader 的RPM包的时候提示如下信息:

代码: 全选

rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Packages index using db3 - No such file or directory (2)
error: 无法打开包数据库 /var/lib/rpm

这是哪里出问题了呢?我用新立得已经把RPM依赖的东西都已经装好了啊,怎么会这样呢?
千里之行,始于足下。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-10-27 18:37

安装alien或者rpm
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2006-10-27 18:39

放棄使用rpm。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
Grvan
帖子: 62
注册时间: 2006-10-11 0:14
送出感谢: 0
接收感谢: 0

#4

帖子 Grvan » 2006-10-28 9:50

goldfox_79 写了:安装alien或者rpm

我都装了啊。
附件
.jpg
千里之行,始于足下。
回复

回到 “老旧版本支持”