[问题][分享]6.10 64位向下兼容嘛?

为当前最终发行版之前的所有版本提供支持
回复
头像
Vista·Vitas
帖子: 93
注册时间: 2006-10-13 17:44
送出感谢: 0
接收感谢: 0

[问题][分享]6.10 64位向下兼容嘛?

#1

帖子 Vista·Vitas » 2006-10-27 17:27

6.06 64位ubuntu下的软件支持少,觉得还是因为这个64位系统对32位软件的向下兼容性太差。

大家谁用过6.10的,能不能告诉我在这个新版本里,64位ubuntu对32位软件的兼容性是否有所改善?也或者改善的相当完美,基本杜绝了“32位的软件在该64位系统下不能用”的尴尬局面的发生?


先谢谢您的回答。 :P
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#2

帖子 爱国者黑客 » 2006-10-27 17:30

装不上,谈不上用
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#3

帖子 Tenyears » 2006-10-27 17:43

大多数无依赖性问题存在的程序能用
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
回复

回到 “老旧版本支持”