当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ubuntu6.06硬件不兼容
帖子发表于 : 2006-10-27 20:51 

注册: 2006-09-24 15:23
帖子: 64
地址: USTC
送出感谢: 0 次
接收感谢: 0 次
装ubuntu6.06 在loading hardware drivers...出错

<0> kernel panic - fatal exception in interrupt

我怀疑是显卡的问题,有没有人遇到?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-27 22:05 

注册: 2006-04-29 14:54
帖子: 1187
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
我刚换了新机器,配置如下:
AM2 Sempron 2800+(OC310*8)
映泰NF61V(C61V)
希捷 160GB SATA 7200.9
内存 海盗船 512M/667
从原来的分区割出15G来作为ext3分区,300MB作为SWAP分区,这是在Pqmagic中做的,其中ext3分区已经在里面格式化。
开始安装Ubuntu6.06 LTS,在闪了两行initd什么的后就黑屏了,后来我用手头的5.04版装,提示“Kernel panic - not synching: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with the 'noapic' option.”
我在网上搜索了一下,然后我在BIOS中关掉了APIC,果然可以安装了,但在安装6.06时就发现有点不对,没有发现网卡,装完后重起,机器提示,没有正确设置X windows server. 彻底晕了,到底怎么回事嘛,我原来在另一台机器 上安装的很顺利呀,是不是c61v主板的事?我后来在起动时编辑起动命令 在kernel行加入 noapic参数,同时在BIOS中屏蔽APIC,可以起动到提示x windows server错误的地方。
大家有没有碰到过这种情况?怎么解决的?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-11 21:11 

注册: 2007-01-01 15:36
帖子: 139
地址: 河北
送出感谢: 0 次
接收感谢: 0 次
恩,我装6.10的时候也遇到了
怎么解决的????


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译