[问题]6.06升级到6.10后一切正常,但是不认双核了。(已解决)

为当前最终发行版之前的所有版本提供支持
回复
sanz
帖子: 1009
注册时间: 2006-09-29 5:11
送出感谢: 11 次
接收感谢: 5 次

[问题]6.06升级到6.10后一切正常,但是不认双核了。(已解决)

#1

帖子 sanz » 2006-10-27 22:43

UBUNTU6.06LTS安装使用不到1个月。电信LAN,DELL双核D620本本,国内源,升级下载速度稳定1M,下载5分钟,安装更新10分钟。一切正常,但是GRUB列表里没有了686选项。重新安装了LINUX-686 SMP,没有变化。

怎么回事啊?

(解决:把所有和GENERIC有关的包重新安装后正常)
上次由 sanz 在 2006-10-31 15:30,总共编辑 1 次。
sanz
帖子: 1009
注册时间: 2006-09-29 5:11
送出感谢: 11 次
接收感谢: 5 次

#2

帖子 sanz » 2006-10-28 8:43

这是不是一个BUG啊?网上找不到相关资料嘛!只有WIKI里有一点涉及,可是没有用。
lookee
帖子: 141
注册时间: 2005-09-09 18:13
送出感谢: 0
接收感谢: 0

#3

帖子 lookee » 2006-10-28 9:18

6.10的默认内核就支持双核,现在好像没有686这一说了,都是generic
给我一个支点,我可以撬起地球仪!
Ubuntu Edgy Eft
Thinkpad T60
T2300(1.66G) 512M(667MHz) X1300(64M) 60G
sanz
帖子: 1009
注册时间: 2006-09-29 5:11
送出感谢: 11 次
接收感谢: 5 次

#4

帖子 sanz » 2006-10-28 21:10

选generic无法启动
回复

回到 “老旧版本支持”