[问题]如何离线安装已下载的且相互依赖的包(已解决)

为当前最终发行版之前的所有版本提供支持
回复
esixth
帖子: 90
注册时间: 2006-10-28 9:07
送出感谢: 0
接收感谢: 0

[问题]如何离线安装已下载的且相互依赖的包(已解决)

#1

帖子 esixth » 2006-10-28 9:16

在一台不能上网,并安装了xubuntu的机器。我在另一台能上网的机器上下载了mplayer全部的包(用新立得下的),并从/var/cache/apt下面拷来了安装所需的包。
但到安装libggi需要libgii0,运行libgii0需要libgii0-target-x,再运行libgii0-target-x又需要libgii0,怎么办?

晕!居然没人回帖!
自己找到解决方法了,强制安装就行
回复

回到 “老旧版本支持”