建议:安装时可选择沿用旧的引导程序

为当前最终发行版之前的所有版本提供支持
回复
dgsian
帖子: 1066
注册时间: 2006-06-25 0:58
送出感谢: 1 次
接收感谢: 0

建议:安装时可选择沿用旧的引导程序

#1

帖子 dgsian » 2010-08-17 1:06

玩Ubutnu的,大多都是多系统共存的,而为了尝新,通常都是频繁试装新版本(alpha、beta),而且又经常会安装失败的,有时为了急于使用,又只好再临时装个稳定版。因此,为了避免尝新而不怕安装失败(临时又重装),建议安装结束前可选择是否安装引导程序或沿用旧的引导程序。
这样,就可以专门设1、2个分区来尝新,可以肆无忌惮地安装了,不知这样是否可行? :em03
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 建议:安装时可选择沿用旧的引导程序

#2

帖子 pocoyo » 2010-08-17 1:28

可行。
一直这样干。xp的ntldr做主引导程序。
今天突然发现 上次更新grub的时候居然 没有提示就把grub引导装到mbr里。。。
头像
hasee.wu
帖子: 2089
注册时间: 2009-10-20 21:13
来自: Pacific Western University
送出感谢: 0
接收感谢: 7 次

Re: 建议:安装时可选择沿用旧的引导程序

#3

帖子 hasee.wu » 2010-08-17 3:19

安装时可以选择不安装引导程序,还有一个高级选项。
dgsian
帖子: 1066
注册时间: 2006-06-25 0:58
送出感谢: 1 次
接收感谢: 0

Re: 建议:安装时可选择沿用旧的引导程序

#4

帖子 dgsian » 2010-08-17 6:37

hasee.wu 写了:安装时可以选择不安装引导程序,还有一个高级选项。
在哪里?好你没留意到(装了无数次系统)! :em06
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 建议:安装时可选择沿用旧的引导程序

#5

帖子 eexpress » 2010-08-17 8:21

想问下2楼。你肆无忌惮的安装过什么额。
● 鸣学
回复

回到 “老旧版本支持”