[问题]can't use apt-get ? why

为当前最终发行版之前的所有版本提供支持
回复
meladet
帖子: 18
注册时间: 2006-08-27 19:32
送出感谢: 0
接收感谢: 0
联系:

[问题]can't use apt-get ? why

#1

帖子 meladet » 2006-10-28 12:07

soledad@soledad-laptop:~$ sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁
soledad@soledad-laptop:~$
the soures.list :
deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dedgy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse

but still can't use apt-get ,help me!
dorice
帖子: 94
注册时间: 2006-06-22 1:52
送出感谢: 0
接收感谢: 0

#2

帖子 dorice » 2006-10-28 15:25

你是不是同时打开了新立得?
回复

回到 “老旧版本支持”