问:6.10如何让gaim支持QQ??

为当前最终发行版之前的所有版本提供支持
回复
happyham99
帖子: 39
注册时间: 2006-10-05 21:02
送出感谢: 0
接收感谢: 0

问:6.10如何让gaim支持QQ??

#1

帖子 happyham99 » 2006-10-28 14:20

想remove掉gaim装个支持QQ的版本,结果居然说要干掉ubuntu-desktop,吓我一跳

代码: 全选

sudo apt-get remove gaim gaim-data
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
The following packages were automatically installed and are no longer required:
  ubuntu-desktop gaim-data gaim nautilus-sendto
使用 'apt-get autoremove' 来删除它们。
下列软件包将被【卸载】:
  gaim gaim-data nautilus-sendto ubuntu-desktop
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 4 个软件包,有 0 个软件未被升级。
需要下载 0B 的软件包。
解压缩后将会空出 17.4MB 的空间。
您希望继续执行吗?[Y/n]n
bobyang
帖子: 120
注册时间: 2005-11-26 19:01
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bobyang » 2006-10-30 15:57

6.10里的gaim是2.0.0dev版的,本身就支持qq协议
yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#3

帖子 yuanqi » 2006-10-30 21:00

bobyang 写了:6.10里的gaim是2.0.0dev版的,本身就支持qq协议
在协议里怎么没看到QQ的?
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2006-10-30 21:11

6.10源里的不支持qq
6.06源里的支持

你去dapper源里下一个就好了
brucezhao
帖子: 207
注册时间: 2006-10-24 10:37
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 brucezhao » 2006-10-30 21:20

我在删除Firefox的时候也是提示要删掉ubuntu-desktop,不知道是什么意思
yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#6

帖子 yuanqi » 2006-10-30 21:38

dbzhang800 写了:6.10源里的不支持qq
6.06源里的支持

你去dapper源里下一个就好了
看不明白源里面的目录结构,能否指点一下在那个目录?我都头晕了......
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#7

帖子 dbzhang800 » 2006-10-30 21:40

yuanqi 写了:
dbzhang800 写了:6.10源里的不支持qq
6.06源里的支持

你去dapper源里下一个就好了
看不明白源里面的目录结构,能否指点一下在那个目录?我都头晕了......
ftp://ftp.sjtu.edu.cn/ubuntu-cn/dists/d ... 1_i386.deb
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#8

帖子 aBiNg » 2006-10-30 22:39

~$dpkg -s ubuntu-desktop
Package: ubuntu-desktop
Status: purge ok not-installed
Priority: optional
Section: base

Descriptions about "ubuntu-desktop" package in synaptic:

The Ubuntu desktop system
This package depends on all of the packages in the Ubuntu desktop system
It is also used to help ensure proper upgrades, so it is recommended that
it not be removed.

ubuntu-desktopk只是有助于维护系统升级,但实际上并非被很多package所依赖;所以虽然推荐不用remove,但remove掉也无妨的!
它在配置beryl之类3D桌面的时候可能会用到,也是optional...
yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#9

帖子 yuanqi » 2006-11-04 15:33

安装6.06源中的Gaim包时提示
Error:Dependency is not satisfiable:libgnutls11

怎么办?
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#10

帖子 aBiNg » 2006-11-04 16:58

yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#11

帖子 yuanqi » 2006-11-05 11:14

下载安装楼上兄弟提供的包就可以了,谢谢helo_aBiNg兄
回复

回到 “老旧版本支持”