我不小心装了x86的java

为当前最终发行版之前的所有版本提供支持
回复
zhoujia
帖子: 5
注册时间: 2006-10-24 14:59
送出感谢: 0
接收感谢: 0
联系:

我不小心装了x86的java

#1

帖子 zhoujia » 2006-10-28 15:04

按照wiki上的一步一步下来也没看,就装了
结果lumaqq出了点问题:不能现实好友昵称,双击聊天的时候就自动关掉

求救阿,我该怎么办阿 :x
pure
帖子: 69
注册时间: 2006-10-20 1:03
送出感谢: 0
接收感谢: 0

#2

帖子 pure » 2006-10-28 15:55

32位系统 6.10 6.06 按照wiki里面的设置方法都没问题。
zhoujia
帖子: 5
注册时间: 2006-10-24 14:59
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhoujia » 2006-10-28 18:08

我的是5.10的系统
按照那个breezy5.10里设的
那里说是x86的构架芯片的java,我的是amd的啊,不要紧的吗?
zhoujia
帖子: 5
注册时间: 2006-10-24 14:59
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhoujia » 2006-10-28 22:06

顶!!!1
8087980
帖子: 31
注册时间: 2006-10-22 9:37
送出感谢: 0
接收感谢: 0

#5

帖子 8087980 » 2006-10-28 22:52

现在32位通用CPU都是X86的,AMD64也是兼容的。intel也是,只是他叫IA32,名字不同而以
回复

回到 “老旧版本支持”