请教:软件包升级不成功……

为当前最终发行版之前的所有版本提供支持
回复
xiaoyuemian
帖子: 14
注册时间: 2006-10-01 23:44
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

请教:软件包升级不成功……

#1

帖子 xiaoyuemian » 2006-10-28 17:15

我用的是ubuntu6.06,用上交的源,一个星期才回家打开一次……一个星期前回家就发现软件包更新不了,说是源连接不上,还以为是家里网络不好,这周回家又试了,先提示有两个软件包可以更新,又说无法安装所有软件包,下面列的有gaim. 然后检查安装更新,说是要安装language-pack-gnome-zh,软件包似乎下载了,却又说连接服务器超时……
请问这种哦功能情况是为啥呢?需不需要换个源?
菜鸟拜谢~
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#2

帖子 aBiNg » 2006-10-28 18:17

个人觉得两到三个源配合使用效果会好些...

多则无益,少则寒磣!
回复

回到 “老旧版本支持”