libc6_2.3.2.ds1-22 的下载地址!!

为当前最终发行版之前的所有版本提供支持
回复
jnow
帖子: 40
注册时间: 2005-09-05 14:45
送出感谢: 0
接收感谢: 0

libc6_2.3.2.ds1-22 的下载地址!!

#1

帖子 jnow » 2005-09-13 9:29

好像很多非官方的软件包要求这个库文件
今天找到一个,和大家共享了
http://demudi.agnula.org/packages/demud ... 1_i386.deb
jnow
帖子: 40
注册时间: 2005-09-05 14:45
送出感谢: 0
接收感谢: 0

#2

帖子 jnow » 2005-09-13 10:20

不过,为了相关的依赖关系,你还得安装相应的包
libc6-686,locales什么的
BIN
帖子: 91
注册时间: 2005-05-20 13:49
送出感谢: 0
接收感谢: 0

#3

帖子 BIN » 2005-09-13 12:33

牵扯到的依赖关系很多,尤其是locales,这样装完以后,你的gnome程序会全部变成英文的,不建议这样做。我就曾经遇到这个问题又全部改回来的。耐心等一等,下个月新的breezy不就出来了吗?
jnow
帖子: 40
注册时间: 2005-09-05 14:45
送出感谢: 0
接收感谢: 0

#4

帖子 jnow » 2005-09-13 20:54

是了,gnome程序都成英文了
我现在用的Kubuntu,当然也安装的gnome
回复

回到 “老旧版本支持”