[问题]刚升级了6.10,怎么安装不了w32codecs啊!

为当前最终发行版之前的所有版本提供支持
回复
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

[问题]刚升级了6.10,怎么安装不了w32codecs啊!

#1

帖子 jimmin » 2006-10-28 21:58

代码: 全选

~$ sudo apt-get install w32codecs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成      
现在没有可用的软件包 w32codecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 w32codecs 还没有可供安装的候选者
头像
smilingdolphin
帖子: 16
注册时间: 2006-07-15 10:47
送出感谢: 0
接收感谢: 0

#2

帖子 smilingdolphin » 2006-10-29 1:47

同样问题!顶一下。
请教一下知道的朋友,或者是否哪个源上有啊?
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#3

帖子 jimmin » 2006-10-29 1:52

smilingdolphin 写了:同样问题!顶一下。
请教一下知道的朋友,或者是否哪个源上有啊?
应该没有,我换了几个源,都没有。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-10-29 8:49

如果不知道怎么搞,可以试试我的那个脚本,置顶就有。会帮你安装w32codecs。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#5

帖子 jimmin » 2006-10-29 15:25

karron 写了:如果不知道怎么搞,可以试试我的那个脚本,置顶就有。会帮你安装w32codecs。
6.10的源都没有收录w32codecs,是不是w32codecs和6.10有兼容问题,强行安装不会有麻烦吧?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2006-10-29 15:43

是你自己的源不全,本来ubuntu的官方源里面一直都没有w32codecs的,这个是有版权问题,不可能放到官方的源里面的。我们现在的都是在ubuntu-cn的源里面的。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#7

帖子 jimmin » 2006-10-29 15:52

karron 写了:是你自己的源不全,本来ubuntu的官方源里面一直都没有w32codecs的,这个是有版权问题,不可能放到官方的源里面的。我们现在的都是在ubuntu-cn的源里面的。
不会吧,我6.06用同样的源都可以的啊!我一般用CN99的源。
还有你说的ubuntu-cn的源是哪一个,没找到。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2006-10-29 15:57

deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

象这样的就是。你注意看看,里面不是有个ubuntu-cn吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2006-10-29 15:58

下载一个就是。
● 鸣学
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#10

帖子 glade » 2006-10-29 16:03

jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#11

帖子 jimmin » 2006-10-29 16:05

karron 写了:deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

象这样的就是。你注意看看,里面不是有个ubuntu-cn吗?
恩,刚刚看了一下,发现和真正的源比多了这一行

代码: 全选

deb http://ubuntu.cn99.com/ubuntu-cn/edgy-proposed main restricted universe multiverse
而少了你说的那一行。我当时是在论坛随便搜索的,不知道是谁害人。
回复

回到 “老旧版本支持”