[问题]刚安装的6.10安装不了Google工具条,是firefox的问题还是Ubuntu的问题?

为当前最终发行版之前的所有版本提供支持
回复
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

[问题]刚安装的6.10安装不了Google工具条,是firefox的问题还是Ubuntu的问题?

#1

帖子 jimmin » 2006-10-29 1:10

安装不了Google工具条,它提示什么不兼容。
Google工具条用来翻译网页中的一些英文单词还是很实用的,可现在怎么安装不了了?
附件
Screenshot.png
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#2

帖子 jimmin » 2006-10-29 20:50

顶起来。
头像
zhaidongplus
帖子: 58
注册时间: 2006-09-27 15:32
送出感谢: 0
接收感谢: 0

#3

帖子 zhaidongplus » 2006-10-29 21:09

我也遇到了该问题,关注中!
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-10-29 21:12

是不是还不支持FF2.0啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-10-29 21:25

新的fx2。很多插件不兼容的。
● 鸣学
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#6

帖子 jimmin » 2006-10-29 21:26

goldfox_79 写了:是不是还不支持FF2.0啊
有谁知道Windows下的FF2.0能安装吗?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#7

帖子 jarlyyn » 2006-10-29 21:29

jimmin 写了:
goldfox_79 写了:是不是还不支持FF2.0啊
有谁知道Windows下的FF2.0能安装吗?
windows下的google toolbar 和linux下的从来都不一样
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#8

帖子 jimmin » 2006-10-29 21:34

jarlyyn 写了:
jimmin 写了:
goldfox_79 写了:是不是还不支持FF2.0啊
有谁知道Windows下的FF2.0能安装吗?
windows下的google toolbar 和linux下的从来都不一样
这么厚此薄彼吗?google这么大个公司就找不出几个人来更新一下。

还有我的FF2.0中输入文字怎么像Word一样有一些红线标注和拼写检查,这是FF2.0的新功能还是Ubuntu的新功能?
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 SuperWar3Fan » 2006-10-30 13:47

jimmin 写了:
jarlyyn 写了:
jimmin 写了:
goldfox_79 写了:是不是还不支持FF2.0啊
有谁知道Windows下的FF2.0能安装吗?
windows下的google toolbar 和linux下的从来都不一样
这么厚此薄彼吗?google这么大个公司就找不出几个人来更新一下。

还有我的FF2.0中输入文字怎么像Word一样有一些红线标注和拼写检查,这是FF2.0的新功能还是Ubuntu的新功能?
可能是firefox的问题!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 karron » 2006-10-30 14:04

jimmin 写了:
还有我的FF2.0中输入文字怎么像Word一样有一些红线标注和拼写检查,这是FF2.0的新功能还是Ubuntu的新功能?
据说这就是2.0里面的新功能拼写检查.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”