求助:用APT-GET时候出现的错误!

为当前最终发行版之前的所有版本提供支持
回复
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

求助:用APT-GET时候出现的错误!

#1

帖子 aaronbai » 2006-10-29 9:00

aaronbai@aaronbai-ubuntu:~$ sudo apt-get install gftp
Password:
正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: 处理 libgtk2.0-dev (NewVersion2)时出错
E: Problem with MergeList /var/lib/apt/lists/ftp3.tsinghua.edu.cn_mirror_ubuntu_ubuntu_dists_breezy-security_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。



如此问题如何解决?
谢谢!
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2006-10-29 11:19

呵呵,确保源有效,再执行

代码: 全选

sudo apt-get update
试试。
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 aaronbai » 2006-10-29 11:49

deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse



deb ftp://ftp3.tsinghua.edu.cn/mirror/ubuntu/ubuntu/ breezy main restricted universe multiverse
deb ftp://ftp3.tsinghua.edu.cn/mirror/ubuntu/ubuntu/ breezy-security main restricted universe multiverse
deb ftp://ftp3.tsinghua.edu.cn/mirror/ubuntu/ubuntu/ breezy-updates main restricted universe multiverse
deb ftp://ftp3.tsinghua.edu.cn/mirror/ubuntu/ubuntu/ breezy-backports main restricted universe multiverse
deb ftp://ftp3.tsinghua.edu.cn/mirror/ubuntu/ubuntu-cn/ breezy bleeding main restricted universe multiverse



breezy跟DAPPER有何区别?
可以同时用吗?
谢谢!
孤笑客
帖子: 102
注册时间: 2006-04-14 19:49
来自: NYC
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 孤笑客 » 2006-10-29 14:11

dapper是6.06的代号
breezy是5.10的代号
版本不一样
至于可以不可以同时用,试试就知道了,反正肯定无害
回复

回到 “老旧版本支持”