不想玩beryl了,怎么回到以前那样?

为当前最终发行版之前的所有版本提供支持
回复
hghw1776
帖子: 41
注册时间: 2006-04-03 16:51
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

不想玩beryl了,怎么回到以前那样?

#1

帖子 hghw1776 » 2006-10-29 23:23

图新鲜玩乐半天时间的beryl后,觉得日常工作还是不需要用beryl这么华丽的效果
想在日常使用中不使用beryl了,但是还是保留他,偶尔心血来潮又玩一玩,不知道该如何操作阿?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-10-29 23:30

beryl很多版本,很多安装的方法。你不说明怎么安装的,谁知道怎么卸载。其实如果安装,就回退就是。
● 鸣学
hghw1776
帖子: 41
注册时间: 2006-04-03 16:51
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hghw1776 » 2006-10-29 23:34

eexpress 写了:beryl很多版本,很多安装的方法。你不说明怎么安装的,谁知道怎么卸载。其实如果安装,就回退就是。
偶是参照这个帖子安装的
viewtopic.php?t=29152
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-10-29 23:37

会话里面把相关的项目禁止就是。用的时候打开就是。这个不是最好的安装方法。最好效果的方法是安装nvidia的beta版本驱动的那个方法。或者说是直接升级了显卡驱动和内核的方法。http://doc.gwos.org/index.php/BerylOnEdgy
● 鸣学
hghw1776
帖子: 41
注册时间: 2006-04-03 16:51
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hghw1776 » 2006-10-30 0:13

eexpress 写了:会话里面把相关的项目禁止就是。用的时候打开就是。这个不是最好的安装方法。最好效果的方法是安装nvidia的beta版本驱动的那个方法。或者说是直接升级了显卡驱动和内核的方法。http://doc.gwos.org/index.php/BerylOnEdgy
一开始我就是禁用会话里面的相关项目

但是后来发现这样不行,禁用后图形加速都没有了,开firefox浏览网页,切换画面都一波一波的
开启beryl还不会这样
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-10-30 0:15

哦。加速的哦。那把gnome-conf.custom那个文件备份一个。也恢复那个就是。
● 鸣学
hghw1776
帖子: 41
注册时间: 2006-04-03 16:51
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 hghw1776 » 2006-10-30 0:52

文件已经丢了

找不到 - -#
回复

回到 “老旧版本支持”