求救:ubuntu 6.10启动是显示nautilus错误

为当前最终发行版之前的所有版本提供支持
回复
taosiping
帖子: 4
注册时间: 2006-09-25 10:40
送出感谢: 0
接收感谢: 0

求救:ubuntu 6.10启动是显示nautilus错误

#1

帖子 taosiping » 2006-10-30 10:08

在升级系统之后,每次启动都显示" The Application"nautilus"has quit unexpectedly", 然后我在论坛上找到类似的问题(该帖子上说不断的update直至消除这个问题),但是我update成功之后还是会出现这个错误。
而且现在想卸载软件也出问题:
sudo apt-get remove gftp-common
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列软件包将被【卸载】:
gftp-common gftp-gtk gftp-text
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 3 个软件包,有 396 个软件未被升 级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后将会空出 3690kB 的空间。
您希望继续执行吗?[Y/n]Y
(正在读取数据库 ... 系统当前总共安装有 92657 个文件和目录。)
正在删除 gftp-text ...
正在删除 gftp-gtk ...
正在删除 gftp-common ...
正在设置 unifont (1.0-3ubuntu2) ...
usage error: unrecognized option
Usage: update-fonts-dir DIRECTORY ...
update-fonts-dir { -h | --help }
This program is a wrapper for mkfontdir(1x) that is primarily useful to Debian
package maintainer scripts. See update-fonts-dir(8) for more information.
Options:
-h, --help display this usage message and exit
dpkg:处理 unifont (--configure)时出错:
子进程·post-installation script·返回了错误号·2
正在设置 xfonts-intl-chinese (1.2.1-6ubuntu1) ...
usage error: unrecognized option
Usage: update-fonts-dir DIRECTORY ...
update-fonts-dir { -h | --help }
This program is a wrapper for mkfontdir(1x) that is primarily useful to Debian
package maintainer scripts. See update-fonts-dir(8) for more information.
Options:
-h, --help display this usage message and exit
dpkg:处理 xfonts-intl-chinese (--configure)时出错:
子进程·post-installation script·返回了错误号·2
在处理时有错误发生:
unifont
xfonts-intl-chinese
E: Sub-process /usr/bin/dpkg returned an error code (1)

请问该怎么解决这个问题???
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 aaronbai » 2006-11-06 8:34

现在好了吗????


我的也出现了这样的问题!
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!
头像
uzi
帖子: 78
注册时间: 2006-09-24 12:54
送出感谢: 0
接收感谢: 0
联系:

问题没人回答

#3

帖子 uzi » 2006-11-06 16:49

出问题的人却越来越多
也算上我一个
qq7050476
帖子: 3
注册时间: 2005-07-22 16:58
送出感谢: 0
接收感谢: 0

#4

帖子 qq7050476 » 2006-11-10 14:41

编辑文件/var/lib/dpkg/status

找到
Package: unifont
。。。。。。

干掉这段就可以了

我就是这个搞得,参考
http://ubuntuforums.org/showthread.php?t=224547
头像
我思故我在
帖子: 101
注册时间: 2006-08-17 1:13
送出感谢: 0
接收感谢: 2 次

#5

帖子 我思故我在 » 2006-11-10 18:32

  把相关软件卸掉再重装试试。
bsuper
帖子: 7
注册时间: 2006-12-24 14:07
送出感谢: 0
接收感谢: 0

#6

帖子 bsuper » 2007-02-26 10:17

doesn't work !!!!!
bsuper
帖子: 7
注册时间: 2006-12-24 14:07
送出感谢: 0
接收感谢: 0

#7

帖子 bsuper » 2007-02-26 11:19

有人給個徹底的解决辦法麽???樓上的方法不管用哦~~~
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-02-26 11:38

用aptitude重新安装。会问你方案的。就算要你删除大部分系统都没关系,再重装就是。只要apt缓冲里面有包。
● 鸣学
bsuper
帖子: 7
注册时间: 2006-12-24 14:07
送出感谢: 0
接收感谢: 0

#9

帖子 bsuper » 2007-02-26 16:17

要重新安裝的是什麽啊?
回复

回到 “老旧版本支持”