Ubuntu6.10挂了

为当前最终发行版之前的所有版本提供支持
回复
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

Ubuntu6.10挂了

#1

帖子 tsinghan » 2006-10-30 15:35

装的是xp与Ubuntu6.10双系统 本来用的好好的,可是刚刚启动Ubuntu时却报告Grub损坏了 无法启动,只得fsidk/mbr ,进入win后查论坛上方法 修复 Grub 报告成功 开机时的选择系统菜单也出现了,可惜选择Ubuntu,却出现 can't mount the select partition,不能加载所选分区,真是郁闷啊 该怎么解决? 我就是搞不清楚 本来好好的 我也没有什么误操作或者重装win之类的事情,怎么就报Grub出错呢 ,重装Grub后 为什么系统菜单出现 却说不能加载所选分区呢,叹一声……寻求解决办法。
jnwysh
帖子: 376
注册时间: 2006-04-25 17:07
送出感谢: 0
接收感谢: 0

#2

帖子 jnwysh » 2006-10-30 15:40

说一下所用版本、硬盘分区、主要安装过程?
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

#3

帖子 tsinghan » 2006-10-30 15:51

所用版本是6.10 硬盘分为 从c d e f 四个win分区 加上一个Linux的 / 分区 喝一个swap交换区, /分区和swap 位于 c d e f之后是原来的G盘划分出来的,安装是用liveCD 进入后 sudo su ,grub,root (hd0,7),setup(hd0),quit,提示成功…………
zhaolang
帖子: 29
注册时间: 2006-09-21 13:52
送出感谢: 0
接收感谢: 0

#4

帖子 zhaolang » 2006-10-31 13:19

我的错误和你的一样啊
很是郁闷
替你顶一下~!!
希望高手解决一下
回复

回到 “老旧版本支持”