bittornado-gui无法彻底删除

为当前最终发行版之前的所有版本提供支持
回复
youshuhua@gmail.com
帖子: 56
注册时间: 2006-10-07 15:05
送出感谢: 0
接收感谢: 0

bittornado-gui无法彻底删除

#1

帖子 youshuhua@gmail.com » 2006-10-30 17:27

运行sudo apt-get dist-upgrade后,有如下显示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在筹划升级... 完成
下列软件包将被【卸载】:
bittornado-gui
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 1 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后将会空出 238kB 的空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 105456 个文件和目录。)
正在删除 bittornado-gui ...

(update-desktop-database:6305): GLib-CRITICAL **: g_key_file_get_string_list: assertion `group_name != NULL' failed
Segmentation fault
dpkg:处理 bittornado-gui (--remove)时出错:
子进程·post-removal script·返回了错误号·139
在处理时有错误发生:
bittornado-gui
E: Sub-process /usr/bin/dpkg returned an error code (1)

后来发现应用程序,添加/删除也无法aptitude purge使用了,随便点哪个程序都无法添加或删除,新立得也无法彻底删除。
使用dpkg --purge或aptitude purge也没有用。
回复

回到 “老旧版本支持”