标题: 6.10下vmware能用吗?

为当前最终发行版之前的所有版本提供支持
回复
littlelong
帖子: 11
注册时间: 2006-02-10 14:13
送出感谢: 0
接收感谢: 0

标题: 6.10下vmware能用吗?

#1

帖子 littlelong » 2006-10-30 18:56

我用vmware-server 1.0x版本

6.06下用着没有问题,升级到6.10下用不了了。。。重新安装了还是不行,但安装配置过程没有错误

运行时候显示libcairo.so不对。。。

有人又类似的现象没
sanebaby
帖子: 227
注册时间: 2006-09-23 6:27
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 sanebaby » 2006-10-30 19:32

曾经遇到过,我运行程序后,没有任何显示
在控制台运行也显示libcairo.so的问题,然后就停住了

但是我在进程表中结束了vmware后就看到了vmware的窗口,
接下来可以用了,以后再用就没出问题了
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#3

帖子 jimmin » 2006-10-31 1:34

如果你sudo vmware可以启动就是所有者被改了,如果sudo vmware也不行就是和输入法冲突,论坛都有解决办法。
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2006-10-31 13:42

应该是需要的内核模块改变了,所以不能运行了?需要重新安装
sijunlee
帖子: 75
注册时间: 2006-10-10 19:32
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 sijunlee » 2006-11-02 21:00

偶用的xubuntu6.06刚安装完也是这样,kill掉后就能正常启动了,重启机器以后就没有问题了
回复

回到 “老旧版本支持”