help,大家都来看看

为当前最终发行版之前的所有版本提供支持
回复
onion
帖子: 38
注册时间: 2005-09-09 23:17
送出感谢: 0
接收感谢: 0

help,大家都来看看

#1

帖子 onion » 2005-09-15 8:38

用了Ubuntu有两三天了,问题总是很多的
1.加载Windows的分区失败。按照网上的教程来做了,但是不小心,那段“复制粘贴以下引用的内容”居然整段复了下去,做完之后Windows的文件夹是出来了,但里面什么都没有,看清楚后又再做了一次,只把
fdisk -l /dev/[hs]d[a-z] | grep 'NTFS' | cut -d' ' -f1 | cut -d/ -f3 | while read WDISKS
do
mkdir "/windows/$WDISKS"
mount /dev/$WDISKS /windows/$WDISKS -t ntfs user,nls=utf8,umask=0
done
fdisk -l /dev/[hs]d[a-z] | grep 'FAT' | cut -d' ' -f1 | cut -d/ -f3 | while read WDISKS
do
mkdir "/windows/$WDISKS"
mount /dev/$WDISKS /windows/$WDISKS -t vfat user,utf8,umask=0
done
这一段复了下来,但它一直说文件已经存在,最终失败告终。
2.网络的问题。我用的是ADSl。用Sudo pppoeconf设置了用户名和密码,再Sudo pon(看了某帖说是要这样)可以上网了,但极不稳定,我都不知道它什么时候是连上了,什么时候是没连上,升级内核,到69就停了,一动不动的,上网的时候也是。
3.软件的问题,我知道Sudo atp-get install可以帮到我,但是家里不是包月的,有时用U盘带了一些.rpm的回来,Sudo alien -k -d xxx.rpm生成Xxx.deb文件后再Sudo dpkg -i xxx.deb(我不知道是否有错,所以还是一步步的打了下来)感觉是成功了,但是没看到在那里可以使用该程序,例如:Xmms
希望各位能帮我一下忙
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-09-15 9:11

1 你是使用手工挂载分区,是吧,重启后,确认没有挂载,删除/windows目录。
sudo rm -fr /windows
重新按照文档来一遍。

2 一般来说设置好就上网了。 有没有连接上,使用ifconfig就可以看到ppp0的连接的。

3 这些软件直接在网上安装,通过rpm包转换的往往存在问题。你也可以手工去网上下载,不过在处理依赖时比较麻烦。所以还是建议直接安装算了。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
onion
帖子: 38
注册时间: 2005-09-09 23:17
送出感谢: 0
接收感谢: 0

#3

帖子 onion » 2005-09-15 19:48

先谢谢你的帮忙
~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
libxine1: 依赖: libmodplug0 (>= 1:0.7-1) 但是它将不会被安装
mplayer-386: 依赖: libglib1.2 (>= 1.2.0) 但是它将不会被安装
依赖: libgtk1.2 (>= 1.2.10-4) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
这又是什么问题?
road
帖子: 148
注册时间: 2005-04-01 15:10
来自: 浙江
送出感谢: 0
接收感谢: 0

#4

帖子 road » 2005-09-15 20:07

这是源的问题,另找一个有用的源
onion
帖子: 38
注册时间: 2005-09-09 23:17
送出感谢: 0
接收感谢: 0

#5

帖子 onion » 2005-09-22 19:52

road 写了:这是源的问题,另找一个有用的源


能给一个吗?谢谢,到最近才有空上网,痛苦啊
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

#6

帖子 carlos444_444 » 2005-09-23 22:42

http://www.ubuntu.org.cn/support/docume ... oc/sources
不行就在setfastsources文件里把最快的注释掉,让它找第二快的,有些源软件不全...
回复

回到 “老旧版本支持”