更新源的时候出现这个错误有没有影响?

为当前最终发行版之前的所有版本提供支持
回复
D-WOLVES
帖子: 7
注册时间: 2005-12-18 2:25
送出感谢: 0
接收感谢: 0

更新源的时候出现这个错误有没有影响?

#1

帖子 D-WOLVES » 2006-10-31 16:50

获取:160 http://mirror.vmmatrix.net edgy/universe Packages [4655kB]
82% [160 Packages gzip 0] [正在等待报头] 51.2kB/s 1m30s 1m30s
gzip: stdin: not in gzip format
错误 http://mirror.vmmatrix.net edgy/universe Packages
子进程 gzip 返回了一个错误号 (1)
获取:161 http://mirror.vmmatrix.net edgy/universe Sources [1441kB]
83% [161 Sources gzip 0] 50.1kB/s 1m32s
gzip: stdin: not in gzip format
错误 http://mirror.vmmatrix.net edgy/universe Sources
子进程 gzip 返回了一个错误号 (1)
下载 20.8MB,耗时 4m22s (79.3kB/s)
无法下载 http://mirror.vmmatrix.net/ubuntu/dists ... ackages.gz 子进程 gzip 返回了一个错误号 (1)
无法下载 http://mirror.vmmatrix.net/ubuntu/dists ... Sources.gz 子进程 gzip 返回了一个错误号 (1)
正在读取软件包列表... 完成
W: Duplicate sources.list entry http://cn.archive.ubuntu.com edgy/main Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_edgy_main_binary-i386_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com edgy/restricted Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_edgy_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com edgy-updates/main Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_edgy-updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://cn.archive.ubuntu.com edgy-updates/restricted Packages (/var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_edgy-updates_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_restricted_binary-i386_Packages)
W: 您可能需要运行 apt-get update 来解决这些问题
E: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xjflyttp » 2006-10-31 18:50

那你就apt-get update更新一下啊
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
回复

回到 “老旧版本支持”