[问题]现在连firefox都装不上了,哭死~

为当前最终发行版之前的所有版本提供支持
回复
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

[问题]现在连firefox都装不上了,哭死~

#1

帖子 noahsark » 2006-10-31 22:09

今天firefox老崩溃,装了又卸卸了又装,都没解决,到后来连装都装不成功了,超郁闷啊,看来还是用win吧,这个弄了我一天都没解决,也没人来帮,唉~

~$ sudo apt-get install firefox
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
建议安装的软件包:
firefox-gnome-support
下列【新】软件包将被安装:
firefox
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 171 个软件未被升级。
需要下载 0B/7925kB 的软件包。
解压缩后会消耗掉 23.5MB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 91014 个文件和目录。)
正在解压缩 firefox (从 .../firefox_1.5.dfsg+1.5.0.7-ubuntu0.6.06_i386.deb) ...
Replaced by files in installed package libnss3 ...
dpkg:处理 /var/cache/apt/archives/firefox_1.5.dfsg+1.5.0.7-ubuntu0.6.06_i386.deb (--unpack)时出错:
无法创建“./usr/lib/firefox/libgfxpsshar.so”: 没有那个文件或目录
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
在处理时有错误发生:
/var/cache/apt/archives/firefox_1.5.dfsg+1.5.0.7-ubuntu0.6.06_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
就是喜欢ubuntu^_^
图片
头像
zzj666
帖子: 13
注册时间: 2006-10-27 22:07
来自: Hefei , China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zzj666 » 2006-10-31 22:30

用 su 命令,然后再装一下试试,应该是权限不够。
里面的人听着,放下臭豆腐蛋,释放人质,举手投降,这是你们唯一的出路……
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-11-01 9:47

用其他的吧,Opera也不错!
yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#4

帖子 yuanqi » 2006-11-04 16:08

源中还有下面几个浏览器,不妨试装看

Mozilla web browser
galeon
Epiphany
dillo

Konqueror(kde中默认有,如GNOME中装需装很多依赖包,在GNOME中不推荐)
回复

回到 “老旧版本支持”