安装gcc时出现版本冲突??!!

为当前最终发行版之前的所有版本提供支持
回复
头像
Alexander
帖子: 58
注册时间: 2006-02-14 19:55
送出感谢: 0
接收感谢: 0
联系:

安装gcc时出现版本冲突??!!

#1

帖子 Alexander » 2006-10-31 22:22

用的交大教育网的源
安装gcc4.0要求gcc-4.0-base(=4.0.1-4ubuntu9),但系统里已经安装了gcc-4.0-base的4.0.3-1ubuntu5
新立得提示因为依赖问题无法安装gcc
头像
Alexander
帖子: 58
注册时间: 2006-02-14 19:55
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Alexander » 2006-10-31 22:37

晕……原来是源选成5.10的了……
回复

回到 “老旧版本支持”