[求助]安装xchm与amule-dubuntu冲突,怎样解决?

为当前最终发行版之前的所有版本提供支持
回复
yesilike
帖子: 203
注册时间: 2006-01-25 15:18
送出感谢: 0
接收感谢: 0

[求助]安装xchm与amule-dubuntu冲突,怎样解决?

#1

帖子 yesilike » 2006-11-01 8:02

lihui@buyer:~$ sudo apt-get install xchm
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
libchm1 libwxgtk2.6-0
下列【新】软件包将被安装:
libchm1 libwxgtk2.6-0 xchm
共升级了 0 个软件包,新安装了 3 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 3270kB 的软件包。
解压缩后会消耗掉 9753kB 的额外空间。
您希望继续执行吗?[Y/n]y
获取:1 http://ubuntu.cn99.com dapper/universe libchm1 0.37-2 [25.9kB]
获取:2 http://ubuntu.cn99.com dapper/universe libwxgtk2.6-0 2.6.1.2ubuntu2 [3016kB]
获取:3 http://ubuntu.cn99.com dapper/universe xchm 2:1.2.0-5ubuntu2 [228kB]
下载 3270kB,耗时 20s (159kB/s)
选中了曾被取消选择的软件包 libchm1。
(正在读取数据库 ... 系统当前总共安装有 83947 个文件和目录。)
正在解压缩 libchm1 (从 .../libchm1_0.37-2_i386.deb) ...
选中了曾被取消选择的软件包 libwxgtk2.6-0。
正在解压缩 libwxgtk2.6-0 (从 .../libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/libwx_baseu-2.6.so.0.0.0”,它属于软件包 amule-dubuntu
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
选中了曾被取消选择的软件包 xchm。
正在解压缩 xchm (从 .../xchm_2%3a1.2.0-5ubuntu2_i386.deb) ...
在处理时有错误发生:
/var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
lihui@buyer:~$ sudo apt-get install -f
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
libwxgtk2.6-0
下列【新】软件包将被安装:
libwxgtk2.6-0
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B/3016kB 的软件包。
解压缩后会消耗掉 8778kB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 83992 个文件和目录。)
正在解压缩 libwxgtk2.6-0 (从 .../libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/libwx_baseu-2.6.so.0.0.0”,它属于软件包 amule-dubuntu
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
lihui@buyer:~$ sudo apt-get remove amule
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
软件包 amule 还未安装,因而不会被卸载
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
xchm: 依赖: libwxgtk2.6-0 (>= 2.6.1.2ubuntu2) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
lihui@buyer:~$ sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
libwxgtk2.6-0
下列【新】软件包将被安装:
libwxgtk2.6-0
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
需要下载 0B/3016kB 的软件包。
解压缩后会消耗掉 8778kB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 83992 个文件和目录。)
正在解压缩 libwxgtk2.6-0 (从 .../libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/libwx_baseu-2.6.so.0.0.0”,它属于软件包 amule-dubuntu
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
lihui@buyer:~$
估计是与amule-dubuntu冲突,怎样解决?
中国采购员 全力推广开源免费的ubuntu.
http://www.buyer.org.cn
图片
成为采购员的最佳捷径!免费的采购知识,采购培训...
回复

回到 “老旧版本支持”