[问题]求助:新立得包管理器出问题了

为当前最终发行版之前的所有版本提供支持
回复
xjtulxh
帖子: 9
注册时间: 2006-10-28 14:09
送出感谢: 0
接收感谢: 0

[问题]求助:新立得包管理器出问题了

#1

帖子 xjtulxh » 2006-11-01 10:37

在包管理器里,我想删掉SCIM输入法,换成FCITX,可是删不掉
提示
无法实施变更!
首先要修复损毁的软件包

可是找不到损毁的包啊
附件
Screenshot.png
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-11-01 10:52

先修复你的2个损坏的包

点"编辑"菜单就看到了
xjtulxh
帖子: 9
注册时间: 2006-10-28 14:09
送出感谢: 0
接收感谢: 0

#3

帖子 xjtulxh » 2006-11-02 0:25

dbzhang800 写了:先修复你的2个损坏的包

点"编辑"菜单就看到了
不标记任何软件包时状态栏显示已损毁0个,当我标记SCIM删除时,系统自动选择其它的包一块删除,状态栏就显示已损毁2个,点编辑里的修复没用,我把那些标记的包一个个重新安装也没用。
怎么办啊
charlies
帖子: 32
注册时间: 2006-11-05 1:59
送出感谢: 0
接收感谢: 0

#4

帖子 charlies » 2006-11-05 22:05

我也想知道..好象没办法...
xjtulxh 写了:
dbzhang800 写了:先修复你的2个损坏的包

点"编辑"菜单就看到了
不标记任何软件包时状态栏显示已损毁0个,当我标记SCIM删除时,系统自动选择其它的包一块删除,状态栏就显示已损毁2个,点编辑里的修复没用,我把那些标记的包一个个重新安装也没用。
怎么办啊
回复

回到 “老旧版本支持”