为何我无法从ubuntu6.06升级到6.10,谢谢

为当前最终发行版之前的所有版本提供支持
回复
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

为何我无法从ubuntu6.06升级到6.10,谢谢

#1

帖子 Ericzhao82 » 2006-11-01 13:28

1、我用“gksu "update-manager -c -d" ”命令,升级系统,可是点击‘检查‘后,新利得提示’你的系统为最新‘

2、我用“sudo apt-get install ubuntu-desktop ”升级系统,却又无法安装此包。
ericzhao@Ubuntu-book:~$ dpkg -s ubuntu-desktop
Package: ubuntu-desktop
Status: purge ok not-installed
Priority: optional
Section: base
Architecture: i386
ericzhao@Ubuntu-book:~$ sudo apt-get install ubuntu-desktop
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ubuntu-desktop: 依赖: openoffice.org 但是它将不会被安装
依赖: openoffice.org-evolution 但是它将不会被安装
依赖: openoffice.org-gnome 但是它将不会被安装
E: 无法安装的软件包
ericzhao@Ubuntu-book:~$
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#2

帖子 Ericzhao82 » 2006-11-01 13:49

另外,请问下。

有没有DVD版本的ubuntu 6.10提供下载呢??

谢谢

不好意思,刚才google了下,找到了

http://beta.verycd.com/groups/Ipb:42/90228.topic
回复

回到 “老旧版本支持”