当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]先安XP,然后UBUNTU,XP无法引导了
帖子发表于 : 2006-11-01 15:58 

注册: 2006-10-20 23:25
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
在GRUB里选XP后,屏幕显示
Booting 'Microsoft Windows XP Professional'
root (hd0.0)
File system type unkown partition type 0*7
save default
make active
chainloader +1


然后就没反应了

我的XP分区文件格式是NTFS


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-02 22:34 

注册: 2006-10-20 23:25
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
没人遇到过吗???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-02 23:36 

注册: 2006-09-23 6:27
帖子: 227
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
如果你是单硬盘,
先进入ununtu
试着把/boot/grub/menu.lst文件中的
root(hd0,0) 改为 rootnoverify(hd0,0)试试

如果你是多硬盘,请在root(hd0,0)下面加入2行:
map (hd0) (hd1)
map (hd1) (hd0)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-02 23:40 

注册: 2006-03-14 17:57
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
NTFS好像不行哦,我是也是新手,不太肯定,
你试试修改menu.lst

title Microsoft Windows
root (hd1,0)
chainloader +1


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-03 11:26 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
好像是硬盘hdx不对的问题,是主盘还是从盘。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-03 13:02 

注册: 2006-10-20 23:25
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我只有一块硬盘,XP在C盘,


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-03 13:05 
头像

注册: 2006-10-01 14:34
帖子: 608
送出感谢: 0 次
接收感谢: 0 次
唷,没遇到过


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译