当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 机器很烫。。
帖子发表于 : 2010-10-12 12:48 

注册: 2007-11-09 10:39
帖子: 68
送出感谢: 1
接收感谢: 0 次
:em06 风扇也转的很快。。。 CPU的占用都很高
不知道为什么?

windows下面不是这样


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 12:51 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
top命令看一下,把结果贴出来。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 13:09 

注册: 2009-07-22 18:16
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我也和lz一样,风扇一直最高素运转,我一个程序都没开cpu2占用100%,cpu1占用9%,不管了,我先关机了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 13:11 

注册: 2009-07-22 18:16
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
top - 13:11:11 up 1:12, 2 users, load average: 1.22, 1.23, 0.89
Tasks: 173 total, 2 running, 170 sleeping, 0 stopped, 1 zombie
Cpu(s): 26.1%us, 26.1%sy, 0.0%ni, 47.5%id, 0.0%wa, 0.0%hi, 0.3%si, 0.0%st
Mem: 2059728k total, 2044224k used, 15504k free, 643148k buffers
Swap: 261116k total, 8k used, 261108k free, 1052140k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
1563 carldong 20 0 86272 25m 14m R 100 1.3 7:33.37 python
1205 root 20 0 51100 26m 9736 S 4 1.3 3:57.35 Xorg
21615 carldong 20 0 96640 26m 15m S 1 1.3 0:03.82 python
21708 carldong 20 0 98084 15m 11m S 1 0.8 0:00.62 gnome-terminal
7 root 20 0 0 0 0 S 0 0.0 0:00.30 ksoftirqd/1
60 root 20 0 0 0 0 S 0 0.0 0:03.75 kondemand/0
21734 carldong 20 0 2624 1140 840 R 0 0.1 0:00.07 top
1 root 20 0 2872 1644 1176 S 0 0.1 0:00.43 init
2 root 20 0 0 0 0 S 0 0.0 0:00.00 kthreadd
3 root 20 0 0 0 0 S 0 0.0 0:00.23 ksoftirqd/0
4 root RT 0 0 0 0 S 0 0.0 0:00.04 migration/0
5 root RT 0 0 0 0 S 0 0.0 0:00.00 watchdog/0
6 root RT 0 0 0 0 S 0 0.0 0:00.03 migration/1
8 root RT 0 0 0 0 S 0 0.0 0:00.00 watchdog/1
9 root 20 0 0 0 0 S 0 0.0 0:01.09 events/0
10 root 20 0 0 0 0 S 0 0.0 0:00.72 events/1
11 root 20 0 0 0 0 S 0 0.0 0:00.00 cpuset
12 root 20 0 0 0 0 S 0 0.0 0:00.00 khelper
13 root 20 0 0 0 0 S 0 0.0 0:00.00 netns
14 root 20 0 0 0 0 S 0 0.0 0:00.00 async/mgr
15 root 20 0 0 0 0 S 0 0.0 0:00.00 pm
17 root 20 0 0 0 0 S 0 0.0 0:00.00 sync_supers
18 root 20 0 0 0 0 S 0 0.0 0:00.01 bdi-default
19 root 20 0 0 0 0 S 0 0.0 0:00.00 kintegrityd/0
20 root 20 0 0 0 0 S 0 0.0 0:00.00 kintegrityd/1
21 root 20 0 0 0 0 S 0 0.0 0:00.12 kblockd/0
22 root 20 0 0 0 0 S 0 0.0 0:00.00 kblockd/1
23 root 20 0 0 0 0 S 0 0.0 0:00.00 kacpid
24 root 20 0 0 0 0 S 0 0.0 0:00.00 kacpi_notify
25 root 20 0 0 0 0 S 0 0.0 0:00.00 kacpi_hotplug
26 root 20 0 0 0 0 S 0 0.0 0:00.00 ata_aux
27 root 20 0 0 0 0 S 0 0.0 0:00.19 ata_sff/0
28 root 20 0 0 0 0 S 0 0.0 0:00.16 ata_sff/1
29 root 20 0 0 0 0 S 0 0.0 0:00.00 khubd
30 root 20 0 0 0 0 S 0 0.0 0:00.01 kseriod


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 13:12 

注册: 2009-07-22 18:16
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
是这个吗?我先关机了,否则就危险了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 13:15 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
boka 写道:
是这个吗?我先关机了,否则就危险了。

你这个是不是ibus的bug。
执行这个命令ps -ef | grep 1563 看一下是否有ibus字样
你是否查看过输入法的属性选项之后电脑就这样了?

把输入法重启一下就好了。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 13:47 

注册: 2009-07-22 18:16
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
xieshaohu 写道:
boka 写道:
是这个吗?我先关机了,否则就危险了。

你这个是不是ibus的bug。
执行这个命令ps -ef | grep 1563 看一下是否有ibus字样
你是否查看过输入法的属性选项之后电脑就这样了?

把输入法重启一下就好了。


谢谢,太准了,我重启后好了,按你说的我打开输入法选项测试了3遍,果然是这样,一开输入法首选项,cpu立刻有一个保持100%,重启输入法就好了。不过键入命令ps -ef | grep 1563后并没有看到ibus字样,代码如下:
To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

carldong@ubuntu:~$ ps -ef | grep 1563
carldong 1563 1 0 13:30 ? 00:00:00 /usr/lib/gvfs//gvfs-fuse-daemon /home/carldong/.gvfs
carldong 2142 2119 0 13:45 pts/0 00:00:00 grep --color=auto 1563
carldong@ubuntu:~$


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 17:51 

注册: 2010-10-01 23:53
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
学习中,谢谢分享!!!!!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 22:28 

注册: 2007-11-09 10:39
帖子: 68
送出感谢: 1
接收感谢: 0 次
占用CPU的进程到没有

不过我觉得ubuntu对散热控制方面不如windows
而且字体模糊。。。除了选择点阵字体 但是点阵的斜体很模糊

:em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 机器很烫。。
帖子发表于 : 2010-10-12 22:36 
头像

注册: 2010-06-09 19:57
帖子: 1211
送出感谢: 2
接收感谢: 9
我的10.10温度比10.04高8度左右。不过觉得10.10好看点,但是受不了高温和一些软件的不是很兼容


_________________
听歌


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译