哭啊,Gaim安装不上

为当前最终发行版之前的所有版本提供支持
回复
Beaverlin
帖子: 5
注册时间: 2006-11-02 10:25
送出感谢: 0
接收感谢: 0

哭啊,Gaim安装不上

#1

帖子 Beaverlin » 2006-11-02 11:01

刚安装的6.10 ubuntu 其中的Gaim中没有QQ协议,很是奇怪,

好象大家都说的,我没有。

:cry:

装上了openq,还是没有找以QQ协议,

到GAIM中国里下了一个 gaim_2.0.0svn20060917_i386.deb,安装时

“(正在读取数据库 ... 系统当前总共安装有 88299 个文件和目录。)
正在解压缩 gaim (从 1.deb) ...
dpkg:依赖关系问题使得 gaim 的配置工作不能继续:
gaim 依赖于 libgnutls11 (>= 1.0.16);然而:
未曾安装软件包“libgnutls11”。
dpkg:处理 gaim (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
gaim”

又找不到libgnutls11 软件包,只有libgnutls13,我哭 啊,死活不能用。

哪位大侠能帮帮忙吗?我是小菜鸟,大家见笑了
pipago
帖子: 131
注册时间: 2006-07-14 21:04
送出感谢: 0
接收感谢: 0

#2

帖子 pipago » 2006-11-02 11:14

高版本是向下兼容的,就装libgnutls13好了,要求保险的话新老的同时安装。
头像
suenr
帖子: 93
注册时间: 2006-07-09 21:22
来自: 香港
送出感谢: 0
接收感谢: 0

#3

帖子 suenr » 2006-11-02 11:25

Beaverlin
帖子: 5
注册时间: 2006-11-02 10:25
送出感谢: 0
接收感谢: 0

#4

帖子 Beaverlin » 2006-11-02 11:37

pipago 写了:高版本是向下兼容的,就装libgnutls13好了,要求保险的话新老的同时安装。
3Q :lol: I'll try it
pipago
帖子: 131
注册时间: 2006-07-14 21:04
送出感谢: 0
接收感谢: 0

#5

帖子 pipago » 2006-11-02 11:44

Beaverlin 写了:
pipago 写了:高版本是向下兼容的,就装libgnutls13好了,要求保险的话新老的同时安装。
3Q :lol: I'll try it
good lucky
我是直接编译beta4的 :lol: :lol: :lol:
Beaverlin
帖子: 5
注册时间: 2006-11-02 10:25
送出感谢: 0
接收感谢: 0

#6

帖子 Beaverlin » 2006-11-02 12:41

pipago 写了:
Beaverlin 写了:
pipago 写了:高版本是向下兼容的,就装libgnutls13好了,要求保险的话新老的同时安装。
3Q :lol: I'll try it
good lucky
我是直接编译beta4的 :lol: :lol: :lol:
哎,用apt-get install -f 把gaim又安上了,但好象程序运行很不对

左上角图标看不见,声音也提示没有声音文件.

点击有上角的关闭按纽,再打开gaim 也会不正常.程序的主界面都看不见.

进程中有很多gaim~!#~!#

唉,怎么会事嘛?!

在自己机子上编译能好些吗?
happyham99
帖子: 39
注册时间: 2006-10-05 21:02
送出感谢: 0
接收感谢: 0

#7

帖子 happyham99 » 2006-11-02 12:47

我是把旧的gaim干掉,然后svn了个新的自己编译,没问题。
pipago
帖子: 131
注册时间: 2006-07-14 21:04
送出感谢: 0
接收感谢: 0

#8

帖子 pipago » 2006-11-02 16:12

Beaverlin 写了:
pipago 写了:
Beaverlin 写了:
pipago 写了:高版本是向下兼容的,就装libgnutls13好了,要求保险的话新老的同时安装。
3Q :lol: I'll try it
good lucky
我是直接编译beta4的 :lol: :lol: :lol:
哎,用apt-get install -f 把gaim又安上了,但好象程序运行很不对

左上角图标看不见,声音也提示没有声音文件.

点击有上角的关闭按纽,再打开gaim 也会不正常.程序的主界面都看不见.

进程中有很多gaim~!#~!#

唉,怎么会事嘛?!

在自己机子上编译能好些吗?
没碰到过你的问题,我一般安装软件按要么是从源里install,要么自己编译。
deb包总是不太好用。
回复

回到 “老旧版本支持”