当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装时一直在探测文件系统
帖子发表于 : 2010-10-14 14:04 

注册: 2010-09-23 23:13
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
进度条未见动点开窗口看到最近一条信息是
ubuntu ubiquity[3115]:Step_before=stepUserinfo
咋回事啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装时一直在探测文件系统
帖子发表于 : 2010-10-14 22:58 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
分区表乱了?


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装时一直在探测文件系统
帖子发表于 : 2010-10-15 17:07 

注册: 2010-09-23 23:13
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
能正常分区啊,我怀疑是
sudo umount -l /isodevice
没起作用,因为再次安装时,在运行此命令前就是在探测文件系统了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装时一直在探测文件系统
帖子发表于 : 2010-10-24 8:07 

注册: 2009-04-29 17:50
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
在安装前打开终端,输入 sudo umount -l /isodevice 可以解决这个问题


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装时一直在探测文件系统
帖子发表于 : 2010-11-03 12:35 

注册: 2010-09-23 23:13
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
应该是分区的问题,以前d和e都是主分区,昨天改成逻辑分区后用diskgen检查分区表正常后安装成功~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装时一直在探测文件系统
帖子发表于 : 2010-11-26 16:17 

注册: 2010-11-26 11:42
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
atpal 写道:
在安装前打开终端,输入 sudo umount -l /isodevice 可以解决这个问题

我的这样解决了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Baidu [Spider], Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译