ubuntu 10.10 使用skype的问题

为当前最终发行版之前的所有版本提供支持
回复
luce
帖子: 34
注册时间: 2007-03-07 23:52
送出感谢: 0
接收感谢: 0

ubuntu 10.10 使用skype的问题

#1

帖子 luce » 2010-10-16 21:09

RT
以前用10.04之前的版本都没有问题,但是安装了10.10后,在终端运行skype,出现下面的错误信息:
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi
ALSA lib control.c:882:(snd_ctl_open_noupdate) Invalid CTL hdmi

如果在skype设置里面把有关声音的选项都去掉,就没有上述错误信息

但是还有一个大问题没有解决
就是有skype消息过来时,点击查看消息,skype就自动跳出了,终端显示:
$ skype
已放弃

硬件平台:HP CQ40-519
skype安装包:skype-debian_2.0.0.72-1_i386.deb
头像
tonghuix
帖子: 355
注册时间: 2010-10-08 0:55
送出感谢: 0
接收感谢: 2 次

Re: ubuntu 10.10 使用skype的问题

#2

帖子 tonghuix » 2010-10-18 1:47

alsa模块的问题?
/***
* @tonghuix 佟辉 Tong Hui
* @brief 启智开源 编码自由
* @brief Open Source Open Mind, Coding for free!
* @website: https://tonghuix.io
* @weibo http://weibo.com/234826309
* @Twitter http://twitter.com/tonghuix
* @G+ http://gplus.to/tonghuix
*/
york824
帖子: 965
注册时间: 2007-11-07 22:01
送出感谢: 1 次
接收感谢: 0

Re: ubuntu 10.10 使用skype的问题

#3

帖子 york824 » 2010-10-18 8:00

帮顶了,我的64位系统升级到10.10用skype没有问题,昨天刚打了1小时的电话
回复

回到 “老旧版本支持”