当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教安装g++失败的问题
帖子发表于 : 2010-10-19 16:51 

注册: 2010-04-11 17:13
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
从新利德安装的g++版本太高,编译时出错,
因此在网站下载了低版本的g++的deb包,但是双击
安装后出错
Error: Dependency is not satisfiable: gcc-3.4-base (= 3.4.6-1ubuntu2)

我要怎么办阿?谢谢帮忙

注:我的系统是ubuntu10.04,下载的deb包是g++-3.4_3.4.6-1ubuntu2_i386.deb


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教安装g++失败的问题
帖子发表于 : 2010-10-19 20:03 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
你得把那帮依赖都装上,这个的意思就是让你再去下载 gcc-3.4-base (= 3.4.6-1ubuntu2) 装上
如果还提示,就继续。


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译