[问题]怎么解决UBUNTU6.10软件包有不能满足的依赖关系

为当前最终发行版之前的所有版本提供支持
回复
szcxgg
帖子: 53
注册时间: 2006-10-29 14:30
送出感谢: 0
接收感谢: 0

[问题]怎么解决UBUNTU6.10软件包有不能满足的依赖关系

#1

帖子 szcxgg » 2006-11-03 11:33

安装显卡时遇到这样的问题,还有安虚拟机时也有这种情况。是不是6.10源的问题?帮帮我!谢谢
-------------------------------------
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: g++ (>= 4:4.0) 但是它将不会被安装
拦江老妖
帖子: 3
注册时间: 2006-10-28 0:37
送出感谢: 0
接收感谢: 0

#2

帖子 拦江老妖 » 2006-11-03 13:51

我也想知道,我和你情况是一样的,希望高手解答
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2006-11-03 13:56

sudo aptitude install
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
loocky
帖子: 35
注册时间: 2006-09-11 14:48
送出感谢: 0
接收感谢: 0

#4

帖子 loocky » 2006-11-03 14:08

不知道apt-get -f install 是不是可以解决
szcxgg
帖子: 53
注册时间: 2006-10-29 14:30
送出感谢: 0
接收感谢: 0

#5

帖子 szcxgg » 2006-11-03 14:23

按三楼与四楼的兄弟说的做了,还是不行
charlies
帖子: 32
注册时间: 2006-11-05 1:59
送出感谢: 0
接收感谢: 0

#6

帖子 charlies » 2006-11-05 11:27

我也有这个问题..快要被搞疯了...
szcxgg
帖子: 53
注册时间: 2006-10-29 14:30
送出感谢: 0
接收感谢: 0

#7

帖子 szcxgg » 2006-11-06 9:16

是6.10源的问题,已解决
回复

回到 “老旧版本支持”