当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于ubuntu edgy 6.10 的安装问题
帖子发表于 : 2006-11-03 23:53 

注册: 2006-05-19 23:51
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的机器是联想的品牌机,
显卡是 ati radeon x300 系列的,
安装6.10时提示 x-server 不能启动,
于是就无法向下进行了。

我的解决办法是:
找来一个 6.06的版本,
安装时可以选 text mode,
不用考虑显卡的问题,
但在安装时最好配后网络,
保证安装后可以上网;
然后:apt-get install xorg-driver-fglrx,
安装显卡驱动并修改一下xorg.conf和modoules文件即可。

我的问题是:
6.10只有图形化的安装界面,
那么在类似我的机器上就无法安装了吗?
有没有什么变通的方法?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-04 6:01 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
你用的是desktop版本么?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-04 9:15 

注册: 2006-06-28 3:30
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
在Ubuntu欢迎界面的时候
按ESC就可以进入TEXT模式进行安装了
Edgy的光盘不能进入TEXT模式么
那么就用Dapper的光盘
在安装完Base-system以后直接跳到安装GRUB或者LILO
这样就貌似成了Debian的NET-INSTALL安装模式了
重启以后如果是ADSL用户再来个
sudo apt-get install pppoeconf
修改soures.list
升级到Edgy
我就是经常这样搞
懒得再刻张Edgy的光盘了 :)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-05 12:03 

注册: 2006-05-19 23:51
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
ubuntu的光盘好像没有desktop和server之分吧?
我是从11月2日的那个release party上拿到的光盘,
光盘背面写着:Edgy Eft Ubuntu 6.10 。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-05 12:20 

注册: 2006-05-19 23:51
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
3楼说的那招还是不管用,
安装时按Esc确实会跳出一个对话框,
提示进入 text mode 的安装界面,
但不久还会告诉你:X server 不能正常启动,
又绕回到原来的问题上了。
看来 Edgy 压根就没有考虑让你使用文本安装界面。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-05 19:05 

注册: 2006-07-02 19:39
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我通过pxe安装,就没有出现过x,最后系统重启,直接到gdm。
你可以选择server iso的那个,那个是文本方式的。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-05 19:57 

注册: 2005-09-01 17:24
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
就是啊!我作了回白老鼠.我的6.06 升级6.10 就失败了.提示是XSERVER 有问题.不知道怎么办。。哎,还是装回6.06吧,以后等稳定版再玩。。。。6.10 让人失望!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-05 19:59 
头像

注册: 2006-08-17 1:13
帖子: 101
送出感谢: 0 次
接收感谢: 2
  6.10不仅有文本安装,还有命令行安装。我就是用的命令行安装,装完后不要说gnome,xorg都没有,然后再装xorg,fvwm,使用完全没有问题。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-06 20:31 
头像

注册: 2006-09-24 12:54
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
我和楼主遇到同样的问题,
“安装6.10时提示 x-server 不能启动”
报告成功安装的却语焉不详,令人郁闷


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-06 21:08 

注册: 2006-04-29 14:54
帖子: 1187
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
我的机器根本无法安装,我查了查,好像是因为我的主板是c61v的缘故。大家有用c61v主板可以安装的吗?如有请指教一下。谢谢!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-07 9:01 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
我觉得不应该是主板的问题?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译