[问题]小内存系统安装遇到问题

为当前最终发行版之前的所有版本提供支持
回复
hogan
帖子: 11
注册时间: 2005-09-16 12:20
送出感谢: 0
接收感谢: 0

[问题]小内存系统安装遇到问题

#1

帖子 hogan » 2005-09-16 14:13

机子配置比较低,完整安装了一下试了试,发现速度实在太慢
然后按照小内存系统安装指南说的方法装,没装gnome
现在有几个问题想请教一下:

1.字符下如何配置网络?
2.怎样使字符下可以显示和输入中文?
3.如何安装fvwm?

谢谢!
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

Re: [问题]小内存系统安装遇到问题

#2

帖子 leal » 2005-09-16 15:03

hogan 写了:机子配置比较低,完整安装了一下试了试,发现速度实在太慢
然后按照小内存系统安装指南说的方法装,没装gnome
现在有几个问题想请教一下:

1.字符下如何配置网络?
2.怎样使字符下可以显示和输入中文?
3.如何安装fvwm?

谢谢!

1.http://www.linuxfans.org/nuke/modules.p ... 71&start=0
http://tech.ccidnet.com/pub/article/c32 ... 57_p1.html

2. zhcon 或cce

3. sudo apt-get install fvwm fvwm-shell
用心×恒 | 豆瓣 | 门户 | Blog
hogan
帖子: 11
注册时间: 2005-09-16 12:20
送出感谢: 0
接收感谢: 0

#3

帖子 hogan » 2005-09-17 19:11

还有几个问题请教一下
快速设置指南里面说的中文化设置是在特定情况下使用还是无论什么情况下都需要那样设置?

sudo dpkg-reconfigure locales
sudo apt-get install language-pack-zh language-pack-zh-base language-support-zh

安装系统的时候选择了中文是否就可以不用设置上面两项了?

LANGUAGE="zh_CN:zh:en_US:en"
LC_ALL=zh_CN.UTF-8
LANG=zh_CN.UTF-8
GST_ID3_TAG_ENCODING=GBK
这个又有什么用处?

即使上面那些都不设置,系统也可以正常显示中文的啊,,而且按照上面的设置,就会自动装不少东西近来,不太明白上面这些设置具体的用处。
road
帖子: 148
注册时间: 2005-04-01 15:10
来自: 浙江
送出感谢: 0
接收感谢: 0

#4

帖子 road » 2005-09-17 20:42

不行,安装时的中文到后来是不能用的
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#5

帖子 leal » 2005-09-17 20:42

hogan 写了:还有几个问题请教一下
快速设置指南里面说的中文化设置是在特定情况下使用还是无论什么情况下都需要那样设置?

sudo dpkg-reconfigure locales
sudo apt-get install language-pack-zh language-pack-zh-base language-support-zh

安装系统的时候选择了中文是否就可以不用设置上面两项了?

LANGUAGE="zh_CN:zh:en_US:en"
LC_ALL=zh_CN.UTF-8
LANG=zh_CN.UTF-8
GST_ID3_TAG_ENCODING=GBK
这个又有什么用处?

即使上面那些都不设置,系统也可以正常显示中文的啊,,而且按照上面的设置,就会自动装不少东西近来,不太明白上面这些设置具体的用处。


选择中文之后,上面前三个环境变量一般都已设好(没有加上就行)
GST_xxx 是指定音频文件(应该是)头信息的编码方式为GBK,因为它还不内建支持UTF8,而你的系统使用utf8编码。
用心×恒 | 豆瓣 | 门户 | Blog
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#6

帖子 bluebell » 2005-09-18 18:59

road 写了:不行,安装时的中文到后来是不能用的

未必。我使用的就是安装时的默认locale ── zh_CN.UTF-8。
不过,熟悉一下设置locale也好。
Ubuntu 5.10 Breezy Badger
回复

回到 “老旧版本支持”