安装APACHE和PHP5后仍不支持PHP,打开PHP网页会提示是用什么方式打开还是下载

为当前最终发行版之前的所有版本提供支持
回复
baiyuxiong
帖子: 11
注册时间: 2006-10-18 14:01
送出感谢: 0
接收感谢: 0
联系:

安装APACHE和PHP5后仍不支持PHP,打开PHP网页会提示是用什么方式打开还是下载

#1

帖子 baiyuxiong » 2006-11-04 2:02

这是怎么回事?我把PHP5,PHP5-MYSQL,LIBAPACHE2-MOD-PHP5都安装了。救救我吧!
baidu
帖子: 42
注册时间: 2006-10-10 13:05
送出感谢: 0
接收感谢: 0

#2

帖子 baidu » 2006-11-04 10:31

帮顶,我也想拿ubuntu做网页服务器
dzlqsq
帖子: 1
注册时间: 2008-09-11 19:30
送出感谢: 0
接收感谢: 0

#3

帖子 dzlqsq » 2008-09-17 19:21

我装的时候都是自动支持的,没有设置阿
回复

回到 “老旧版本支持”