再问个小白的问题

为当前最终发行版之前的所有版本提供支持
回复
tay0314
帖子: 129
注册时间: 2007-12-01 22:39
送出感谢: 0
接收感谢: 0

再问个小白的问题

#1

帖子 tay0314 » 2010-11-01 12:01

我刚装了,EVA,成功登录了,可是我不敢更新,因为一更新就出问题,怎么取消更新呢?
我用的KUubuntu,坛子里wiki里我找了好久,没找到。。。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 再问个小白的问题

#2

帖子 leeaman » 2010-11-01 12:02

有这个事?没有用过,锁定版本试试?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
退避九舍
帖子: 741
注册时间: 2010-08-08 20:02
系统: Ubuntu 12.04
送出感谢: 0
接收感谢: 1 次

Re: 再问个小白的问题

#3

帖子 退避九舍 » 2010-11-01 12:03

新立得=》软件包=》锁定版本
退避九舍:富贵不能淫,贫贱不能移,威武不能屈:坚持ubuntu不动摇!
tay0314
帖子: 129
注册时间: 2007-12-01 22:39
送出感谢: 0
接收感谢: 0

Re: 再问个小白的问题

#4

帖子 tay0314 » 2010-11-01 12:12

我试了,可能是在g桌面可以,可是我是kububtu,可以屏蔽,但是屏蔽不了apt
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 再问个小白的问题

#5

帖子 leeaman » 2010-11-01 12:13

谁说的,锁了apt也不会升级的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
tay0314
帖子: 129
注册时间: 2007-12-01 22:39
送出感谢: 0
接收感谢: 0

Re: 再问个小白的问题

#6

帖子 tay0314 » 2010-11-01 12:22

我在Kububtu没有新立得,我还单独装了一个,锁定了,强制版本都不行,我apt升级,都会提示我eva将会升级。。。。。
回复

回到 “老旧版本支持”