当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我不能安装ubuntu 系统呢?
帖子发表于 : 2006-11-05 8:49 

注册: 2006-11-03 16:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的电脑是
amd 2800+ 1.6Ghz
512MB内存
Gforce 400 显卡
40G 希捷硬盘
华硕 K8v 主板

第一次硬盘安装ubuntu的desktop i386到了安装的界面 鼠标无法点击install图标,根本就不动。没有办法,只好再次刻录了光盘从光盘安装。但是关盘安装的时候第一次到进度条的界面,到了PCMCIA这一步又不动了,电脑没有反应了。第二次再试,刚才的PCMCIA没有卡住,直接跳过了 后面也没有显示OK字样。但是最后也没有进入到开始安装的界面,出现黑屏。第三次之后,就是到了ADDING LIVE CDUSER 这里要等很长的时间才突然进入黑屏 然后出现一堆的英语,好像是一些文件,每个后面都会有NO SUCH(好像是这个!)。之后就没有再尝试过了……
各位高手给诊断一下啊,谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-05 9:24 
头像

注册: 2006-10-14 11:34
帖子: 123
送出感谢: 0 次
接收感谢: 1
不知道 你是否按照论坛置顶里的 做了
我的配置跟你的差不多 硬盘 光盘 安装都没问题(当然是看论坛里的置顶 呵呵)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-05 9:36 

注册: 2006-11-03 16:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
兄弟给指条明路啊,我再看看。论坛的哪个置顶??谢谢了!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-05 10:03 

注册: 2006-11-03 16:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
刚才我又安装了一次,到了进度条界面,就会停在adding live cd user等到几分钟之后就会进入黑屏然后还显示如下话语:
Uncompressing the linux...ok,booting the kernel
之后就没有什么反应了,光驱也不转了,硬盘的灯也没有闪烁了,一切静悄悄的,只能听到我的CPU风扇的声音!!
有什么意见?各位高手!
谢谢!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-05 18:34 
头像

注册: 2005-10-04 16:16
帖子: 274
地址: Beijing
送出感谢: 0 次
接收感谢: 2
是不是你的光驱有问题,或刻的盘有问题呢,或原iso文件有问题呢?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-05 18:43 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
会不会是用了DESKTOP版本..然后你下的镜像又出了问题?这个版本不是用来安装的...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-05 18:51 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
desktop是可以用来安装的..盘刻得太快了?


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-06 13:03 

注册: 2006-11-03 16:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
看来光盘没有任何的问题,也不是说desktop不是安装的。刻盘的时候是低速的。我的同学已经在他的acer笔记本上用我的光盘装上这个系统了。
我今天有尝试了一次,但是依然是到了Adding live cd user 就不动了,过一会儿就到了Uncompressing the linux...ok,booting the kernel.
之后就没有任何的反应了………………………………………………………………………………………………
会不会是硬盘的问题呢?我的硬盘是二手的。唉…………………………………………………………………………


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-06 13:11 
头像

注册: 2006-08-27 11:50
帖子: 418
送出感谢: 0 次
接收感谢: 0 次
别泄气,可能是硬件的问题.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-06 13:17 
头像

注册: 2006-10-01 14:34
帖子: 608
送出感谢: 0 次
接收感谢: 0 次
用文字安装看看 8)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译