ubuntu vim 无法设置语法高亮

为当前最终发行版之前的所有版本提供支持
回复
头像
chiceren
帖子: 13
注册时间: 2008-04-09 14:41
送出感谢: 0
接收感谢: 0
联系:

ubuntu vim 无法设置语法高亮

#1

帖子 chiceren » 2010-11-04 21:58

悲剧了,我安装的是ubuntu 8.10 server 版的(邮寄的光盘),修改/etc/vim/vimrc文件后每次进vim都提示:这个版本不支持语音高亮(大致就是这么个意思,提示是英文的)。
系统在安装的时候我只装了SQL server ,安装完成后,把光盘设为源,安装了g 。其他的什么也没动。
这个是怎么回事呀????
头像
我就是我2
帖子: 1215
注册时间: 2008-12-13 10:55
来自: the Earth
送出感谢: 1 次
接收感谢: 3 次
联系:

Re: ubuntu vim 无法设置语法高亮

#2

帖子 我就是我2 » 2010-11-05 4:44

那说明你的真的是不支持。光盘里的是tiny版本的vim。你还是安装完整版的vim吧。

代码: 全选

sudo apt-get install vim-full
苏东坡问佛印道:“人人皆念观世音菩萨,观世音菩萨念谁?”
佛印答道:“念观世音菩萨。”
苏东坡诧异:“为何亦念观世音菩萨?”
曰:“求人不如求己。”


dropbox 誰好奇,誰來點
勞碌一生又如何,虛度一生又如何,你過得開心嗎?人活著就要開心嘛!
回复

回到 “老旧版本支持”