系统不能启动

为当前最终发行版之前的所有版本提供支持
回复
头像
.
帖子: 418
注册时间: 2006-08-27 11:50
送出感谢: 0
接收感谢: 0
联系:

系统不能启动

#1

帖子 . » 2006-11-05 12:26

原来启动时默认的是第一项:ubuntu,kernel 2.6.15-27-386,可是进入这一项就停在一个地方.提示如下:
Uncompressing Linux...ok,booting the kerner
[17179574.016000]RAMDISK:ran out of compressed data
[17179574.02000]invalid compressed format(err=1)
[17179574.02000]Kernel panic-not syncing:VFS:unable to mount root fs on un
Known-block(0,0)
[17179574.02000]
头像
viru
帖子: 57
注册时间: 2006-09-03 0:34
送出感谢: 0
接收感谢: 0

#2

帖子 viru » 2006-11-05 12:35

unable to mount root fs
回复

回到 “老旧版本支持”