当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,软件包升级失败,现在不能安装新的程序了
帖子发表于 : 2010-11-06 12:44 
头像

注册: 2010-11-06 10:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
升级cups的时候不行了,关掉重开新立得,不能重装软件包,输入命令,结果如下:
图片
接下来应该怎么办?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,软件包升级失败,现在不能安装新的程序了
帖子发表于 : 2010-11-06 13:00 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
关键词cups,主动搜索一下


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,软件包升级失败,现在不能安装新的程序了
帖子发表于 : 2010-11-06 14:14 
头像

注册: 2010-11-06 10:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
搜这个软件包只是搜到一写关于它功能的东西,现在关键是怎么把它卸载掉,我一卸载它就提示:
"cups软件包不稳定,请重新安装"


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助,软件包升级失败,现在不能安装新的程序了
帖子发表于 : 2010-11-06 14:18 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
我的意思是在论坛里搜索cups
这几天看到很多关于cups的问题,不知道解决没有


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助,软件包升级失败,现在不能安装新的程序了
帖子发表于 : 2010-11-06 14:50 
头像

注册: 2010-11-06 10:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
唔,解决了一半,把它删掉了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译