6.10改动不小,不过建议还是重新安装,别升级安装

为当前最终发行版之前的所有版本提供支持
回复
cnchun
帖子: 26
注册时间: 2006-07-02 19:39
送出感谢: 0
接收感谢: 0

6.10改动不小,不过建议还是重新安装,别升级安装

#1

帖子 cnchun » 2006-11-05 19:01

用了半年6.06,前两天尝试升级到6.10,结果遇到了该死的courier-auth..的bug,搞到我dpkg差点down掉,后来一顿狂搞,总算升上去了,基本还算能用。有些软件系统自动的保留当前版本(6.06),有点不爽,手动设置太多了。
后来又想尝试下网络pxe安装,直接保留/home区,重新装了个ubuntu6.10,这下真爽了,全自动,字体,输入法,wqy,无线网卡,x-window,笔记本附带功能键,等等,全装好,直接用上。我安装的时候因为pxe起动,只能用文本配置哦,后来系统重新起动就是直接gdm,真是痛快。不错不错!虽有小问题,但是进步颇大!很爽!特别是我的x32的功能键,太爽了。

推荐重新装系统,特别是装了courier*系列的用户,删除courier后再升级,可能问题小点。

ubuntu真是越来月惹人爱了。。。呵呵!
aaronbai
帖子: 163
注册时间: 2006-10-15 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 aaronbai » 2006-11-06 8:03

我正在升级中...............................
Gmail: baifh03@gmail.com
MSN:aaronminwoo@hotmail.com
喜欢LINUX的加我!
一起学习讨论!
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-11-06 8:14

我也建议重新安装!
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 gnix_oag » 2006-11-06 11:50

想试试的话

也可以不安装,

从硬盘启动就行了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-11-06 22:35

gnix_oag 写了:想试试的话

也可以不安装,

从硬盘启动就行了。
作推荐,也贴个地址链接啊。 :lol:
● 鸣学
回复

回到 “老旧版本支持”