求救安装linux pps问题,不会啊!高手帮忙!

为当前最终发行版之前的所有版本提供支持
回复
nlinwer
帖子: 6
注册时间: 2010-11-08 0:47
送出感谢: 0
接收感谢: 0

求救安装linux pps问题,不会啊!高手帮忙!

#1

帖子 nlinwer » 2010-11-08 0:50

就是刚刚出的那个版本,不知道怎么装啊?



软件版本:0.1.1678
* 安装需求:Ubuntu 8.04+, 只能用于x86 Linux个人电脑.
* 软件大小:1.5MB(deb包)

安装说明:

辅助软件:
安装PPS Linux版本前需要先安装以下辅助软件:
* QT库, 4.4.0及以上版本
* libFuse库, 2.7.2及以上版本
* Mplayer, 1.0rc2及以上版本
* MPlayer视频解码器: MPlayer Essential Codec Pack(http://www.mplayerhq.hu/MPlayer/release ... 07.tar.bz2)

推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

安装PPS:
sudo dpkg -i ppstream_1.0.0-1_i386.deb




怎么安装啊?昨天才装的这个系统,不会啊!
我就找得它输入了:推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

装了会 然后我再输入sudo dpkg -i ppstream_1.0.0-1_i386.deb
就提示
nlinwer@ubuntu:~$ sudo dpkg -i ppstream_1.0.0-1_i386.deb
dpkg:处理 ppstream_1.0.0-1_i386.deb (--install)时出错:
无法访问归档文件: 没有那个文件或目录
在处理时有错误发生:
ppstream_1.0.0-1_i386.deb
这个什么意思啊?
头像
大宝
帖子: 2870
注册时间: 2008-06-30 22:32
送出感谢: 0
接收感谢: 10 次
联系:

Re: 求救安装linux pps问题,不会啊!高手帮忙!

#2

帖子 大宝 » 2010-11-08 1:11

我敢打赌
LZ 当年在用瘟到死时一定会双击安装包进行安装的
但不知为何,到了 Linux 下却把这一技能给忘记了
nlinwer
帖子: 6
注册时间: 2010-11-08 0:47
送出感谢: 0
接收感谢: 0

Re: 求救安装linux pps问题,不会啊!高手帮忙!

#3

帖子 nlinwer » 2010-11-08 1:21

哎,恭喜你,答对了!刚刚找了个网页下载手动装好了,谢谢各位!
shuqq105
帖子: 265
注册时间: 2008-10-10 14:11
送出感谢: 0
接收感谢: 0

Re: 求救安装linux pps问题,不会啊!高手帮忙!

#4

帖子 shuqq105 » 2010-11-08 19:40

直接双击就可以由软件中心打开。要使用命令,得先进入你Deb的目录才行啊,或者加上绝对路径。
回复

回到 “老旧版本支持”