求安装PPS LINUX方法啊!

为当前最终发行版之前的所有版本提供支持
回复
nlinwer
帖子: 6
注册时间: 2010-11-08 0:47
送出感谢: 0
接收感谢: 0

求安装PPS LINUX方法啊!

#1

帖子 nlinwer » 2010-11-08 0:59

就是才出来那个.....
我安装好了
推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
这个以后

再输入
安装PPS:
sudo dpkg -i ppstream_1.0.0-1_i386.deb

就提示错误:
dpkg:处理 ppstream_1.0.0-1_i386.deb (--install)时出错:
无法访问归档文件: 没有那个文件或目录
在处理时有错误发生:
ppstream_1.0.0-1_i386.deb

怎么回事啊?
头像
lynnso
帖子: 384
注册时间: 2008-10-25 13:03
送出感谢: 0
接收感谢: 0

Re: 求安装PPS LINUX方法啊!

#2

帖子 lynnso » 2010-11-08 1:01

.....
到 deb 包所在目录执行dpkg...
饭糊了...
头像
lynnso
帖子: 384
注册时间: 2008-10-25 13:03
送出感谢: 0
接收感谢: 0

Re: 求安装PPS LINUX方法啊!

#3

帖子 lynnso » 2010-11-08 1:02

... ...话说回来deb直接双击安装就可以了...
饭糊了...
nlinwer
帖子: 6
注册时间: 2010-11-08 0:47
送出感谢: 0
接收感谢: 0

Re: 求安装PPS LINUX方法啊!

#4

帖子 nlinwer » 2010-11-08 1:23

我就直接用的命令,估计是根本就没有下那个软件吧,诶,刚刚找了个网去点击下了,谢谢了....
头像
lynnso
帖子: 384
注册时间: 2008-10-25 13:03
送出感谢: 0
接收感谢: 0

Re: 求安装PPS LINUX方法啊!

#5

帖子 lynnso » 2010-11-08 1:28

....执行命令的前提是你下载了软件并且执行的时候cd到所要安装的软件目录下....
........
没有下载的情况下你又怎么知道自己要安装的deb包所在目录?....- -.............
饭糊了...
头像
lynnso
帖子: 384
注册时间: 2008-10-25 13:03
送出感谢: 0
接收感谢: 0

Re: 求安装PPS LINUX方法啊!

#6

帖子 lynnso » 2010-11-08 1:31

比如说 你下载deb包到~/download
那么 cd ~/download sudo dpkg -i xxx.deb
或者直接 sudo dpkg -i ~/download/xxx.deb
饭糊了...
回复

回到 “老旧版本支持”