安装tar.bz2提示缺少GCC-C++

为当前最终发行版之前的所有版本提供支持
回复
头像
warlockyj
帖子: 44
注册时间: 2009-11-04 19:15
送出感谢: 0
接收感谢: 0

安装tar.bz2提示缺少GCC-C++

#1

帖子 warlockyj » 2010-11-08 10:54

我从网上下载了deadbeef和myget压缩包,解压安装,./configure结束,make时提示缺少makefile,网上查了一下才知道是缺少GCC-C++,各位请问怎么安装啊,我在ubuntu软件中心只找到GCC-object c++
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 安装tar.bz2提示缺少GCC-C++

#2

帖子 tenzu » 2010-11-08 11:36

代码: 全选

sudo aptitude install build-essential
顺便说一句,你那个叫编译安装软件,tar.bz2里面的东西是源码。不叫安装tar.bz2
头像
warlockyj
帖子: 44
注册时间: 2009-11-04 19:15
送出感谢: 0
接收感谢: 0

Re: 安装tar.bz2提示缺少GCC-C++

#3

帖子 warlockyj » 2010-11-08 11:41

tenzu 写了:

代码: 全选

sudo aptitude install build-essential
顺便说一句,你那个叫编译安装软件,tar.bz2里面的东西是源码。不叫安装tar.bz2
sudo aptitude install build-essential命令提示sudo: aptitude: command not found,怎么回事?
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 安装tar.bz2提示缺少GCC-C++

#4

帖子 tenzu » 2010-11-08 11:45

现在不能用aptitude了?
那就apt-get
回复

回到 “老旧版本支持”