关于编译安装的问题,求助,我倒现在还没有成功安装过呢

为当前最终发行版之前的所有版本提供支持
回复
夜光银铃
帖子: 5
注册时间: 2010-11-08 19:03
送出感谢: 0
接收感谢: 0

关于编译安装的问题,求助,我倒现在还没有成功安装过呢

#1

帖子 夜光银铃 » 2010-11-08 19:13

需要安装那些文件包
make过程就出错了
求tar文件的安装详细过程 :em06
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: 关于编译安装的问题,求助,我倒现在还没有成功安装过呢

#2

帖子 liu滔 » 2010-11-08 19:20

先安装好各种依赖,然后解压tar文件,进去解压出来的文件夹,一般是输入./configure,make和make install。文件夹的绝对路径最好不含中文,运行第三条命令需要root权限,可以在命令前加sudo,我差不多都是这么装的,细节参考INSTALL文件
回复

回到 “老旧版本支持”