请问怎样禁止内核升级?

为当前最终发行版之前的所有版本提供支持
回复
org
帖子: 2
注册时间: 2010-11-08 18:56
送出感谢: 0
接收感谢: 0

请问怎样禁止内核升级?

#1

帖子 org » 2010-11-08 19:40

我的3DSP无线网卡客户端最高支持到2.6.32-24,每次更新的时候,总是手工去除内核升级的子项目,很麻烦!有好办法吗?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: 请问怎样禁止内核升级?

#2

帖子 goldfox_79 » 2010-11-08 19:52

在synaptic里,找到并选中你不想升级的软件包,然后选择菜单项package->lock version
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: 请问怎样禁止内核升级?

#3

帖子 nmsfan » 2010-11-08 20:00

传说中的锁定版本 :em11
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
org
帖子: 2
注册时间: 2010-11-08 18:56
送出感谢: 0
接收感谢: 0

Re: 请问怎样禁止内核升级?

#4

帖子 org » 2010-11-08 23:43

goldfox_79 写了:在synaptic里,找到并选中你不想升级的软件包,然后选择菜单项package->lock version
抱歉,我没有找到 :em09
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: 请问怎样禁止内核升级?

#5

帖子 goldfox_79 » 2010-11-09 3:14

org 写了:
goldfox_79 写了:在synaptic里,找到并选中你不想升级的软件包,然后选择菜单项package->lock version
抱歉,我没有找到 :em09
看图说话
附件
2.png
liang_19
帖子: 41
注册时间: 2010-11-05 11:43
送出感谢: 0
接收感谢: 0
联系:

Re: 请问怎样禁止内核升级?

#6

帖子 liang_19 » 2010-11-09 15:40

哦!锁定版本! :em11
回复

回到 “老旧版本支持”